解决 DirectX9 (SDK June 2010) 安装出现 s1023 错误

版权声明: https://blog.csdn.net/YLD10/article/details/80316818

卸载这两个版本过高的库

visual c++ 2010
到控制面板里头找应用管理卸载这两个。我上面显示的 10.0.30319 就是安装成功后的版本,出现 s1023 错误就是因为原来系统这两个的版本比这个高,所以安装失败,把这两个卸载了就没问题了。

安装SDK出现如下错误

05-24

Downloading SDK Platform Android 3.1, API 12, revision 2rnSoftware caused connection abort: recv failedrnDownloading SDK Platform Android 3.0, API 11, revision 1rndl-ssl.google.comrnDownloading SDK Platform Android 2.3.1, API 9, revision 2 (Obsolete)rndl-ssl.google.comrnDownloading Google APIs by Google Inc., Android API 10, revision 2rndl-ssl.google.comrnDownloading Google APIs by Google Inc., Android API 8, revision 2rndl-ssl.google.comrnDownloading Real3D by LGE, Android API 8, revision 1rndeveloper.lgmobile.comrnDownloading GALAXY Tab by Samsung Electronics., Android API 8, revision 1rninnovator.samsungmobile.comrnDownloading Google APIs by Google Inc., Android API 7, revision 1rndl-ssl.google.comrnDownloading Google APIs by Google Inc., Android API 4, revision 2rndl-ssl.google.comrnDownloading Google APIs by Google Inc., Android API 3, revision 3rndl-ssl.google.comrnDownloading Google USB Driver package, revision 4rndl-ssl.google.comrnDownloading Android Compatibility package, revision 2rndl-ssl.google.comrnDownloading Google Admob Ads Sdk package, revision 2rndl-ssl.google.comrnDownloading Google Market Licensing package, revision 1rndl-ssl.google.comrnDownloading Google Market Billing package, revision 1rndl-ssl.google.comrnSkipping 'Google APIs by Google Inc., Android API 12, revision 1'; it depends on 'SDK Platform Android 3.1, API 12, revision 2' which was not installed.rnSkipping 'Google APIs by Google Inc., Android API 11, revision 1'; it depends on 'SDK Platform Android 3.0, API 11, revision 1' which was not installed.rnSkipping 'Google APIs by Google Inc., Android API 9, revision 2'; it depends on 'SDK Platform Android 2.3.1, API 9, revision 2 (Obsolete)' which was not installed.rnSkipping 'EDK by Sony Ericsson Mobile Communications AB, Android API 9, revision 1'; it depends on 'SDK Platform Android 2.3.1, API 9, revision 2 (Obsolete)' which was not installed.

没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试