idea运行springboot报无效的目标发行版:1.8错误

环境:

我的项目是1.7版本的,执行run之后,报错,项目不启动,报错如下

原因:工程用的jdk1.7,而idea编译时采用的是1.8版本(应该idea新版本内置的jre是1.8吧,默认编译采用1.8)

修改:将下图的1.8改为1.7即可

 

转载于:https://www.cnblogs.com/tianphone/p/10829968.html

表情包
插入表情
评论将由博主筛选后显示,对所有人可见 | 还能输入1000个字符
相关推荐
©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页