WampServer PHP和Apache版本不兼容的解决办法

在使用WampServer时可能会切换PHP或Apache版本。如果版本不兼容或者配置不正确可能会出现如下错误:

This PHP version doesn't seem to be compatible with your actual Apache Version.

 如果是版本本身不兼容则选择合适的版本,如果版本兼容则是配置文件错误。

解决办法是修改WampServer根目录下bin\php中出错PHP版本目录中的wampserver.conf文件。

文件说明见WampServer多PHP版本支持

正确配置后改完成后退出WampServer重新启动即可。

相关推荐
©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页