实用工具iftop安装

iftop工具下载地址:http://www.ex-parrot.com/~pdw/iftop/

我安装的事0.17版

先需要安装依赖包。

CentOS6下,安装依赖包:

yum install -y gcc flex byacc libpcap ncurses ncurses-devel libpcap-devel tcpdump

ubuntu 18下,安装依赖包:

apt-get install -y flex byacc libpcap0.8 libpcap0.8-dev libncurses5 libncurses5-dev

解包

tar xfz iftop-0.17.tar.gz

安装

cd iftop-0.17

./configure

make && make install

如果有错误提示,多数是依赖包没有安装,请根据提示安装相关依赖。

 

©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页
实付 9.90元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值