vue的安装

用Vue创建一个新的项目 vue的安装 Vue.js不支持IE8及以下版本。因为Vue.js使用了ECMAScript5特性,IE8显然不能模拟。 Vue.js支持所有兼容ECMAScript5的浏览器。 在用Vue.js构建大型应用时,推荐使用npm安装,npm能很好的和webpack等打包...

2018-07-30 10:49:26

阅读数 92

评论数 0

ie6,7,8placeholder失效

        if (!isPlaceholder()) {//不支持placeholder 用jquery来完成             $(document).ready(function() {                 if(!isPlaceholder()){       ...

2018-07-24 20:24:19

阅读数 77

评论数 0

ie兼容性视图下(ie6,7,8)margin失效,box-shadow

margin可以用position代替 <meta http-equiv="X-UA-Compatible"content="IE=9; IE=8; IE=7; IE=EDGE">...

2018-07-24 20:17:50

阅读数 88

评论数 0

提示
确定要删除当前文章?
取消 删除
关闭
关闭