python出现"pip is configured with locations that require TLS/SSL, however the ssl....."错误解决办法

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/daiyu__zz/article/details/82831766

解决方法

新版的pip默认要使用SSL,可以通过设置修改,修改pip.conf文件;还有一种办法是openssl-dev,然后重新编译安装,只是在编译的过程中加入 --enable-optimizations

具体如下:

sudo yum install openssl-devel

然后
./configure --enable-optimizations
make && make install

展开阅读全文

没有更多推荐了,返回首页