1045: 字符图形1-星号矩形
Time Limit: 1 Sec Memory Limit: 128 MBDescription
打印字符图形。输出n行n列"*"
Input
一个整数 n(0 < n < 10)
Output
一个矩形字符图形
Sample Input
3
Sample Output
***
***
***
HINT
Source
#include<iostream>
using namespace std;
main()
{
int n;
cin>>n;
for(int i=0;i<n;i++)
{
for(int j=0;j<n;j++)
{
cout<<'*';
}
cout<<endl;
}
}