报错These relative modules were not found:

当你出现这种报错报错的时候

These relative modules were not found:

* ../http/api in ./node_modules/cache-loader/dist/cjs.js??ref--12-0!./node_modules/babel-loader/lib!./node_modules/cache-loader/dist/cjs.js??ref--0-0!./node_modules/vue-loader/lib??vue-loader-options!./src/components/data_manage/InfoTable.vue?vue&type=script&lang=js&
* ./info_dialog/InfoDialog in ./node_modules/cache-loader/dist/cjs.js??ref--12-0!./node_modules/babel-loader/lib!./node_modules/cache-loader/dist/cjs.js??ref--0-0!./node_modules/vue-loader/lib??vue-loader-options!./src/components/data_manage/InfoTable.vue?vue&type=script&lang=js&

当出现这种报错的话,多半是因为路径问题,如果不是少了安装包了的话。
首先检查安装包是否齐全

 npm install

如果你npm install之后问题还是没有解决,那就一定是文件路径的问题!

检查方式

1. 检查文件名称

检查引入与声明的文件名是否一致。

1. 检查文件路径

看看ctrl+点击相对路径,能不能正常跳转。

问题原因

我的问题是因为引入组件的地址写错了出现了如上报错,改一下就好啦~

发布了4 篇原创文章 · 获赞 0 · 访问量 28
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 数字20 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览