解决 Django 的 if version (1, 3, 3): raise ImproperlyConfigured("mysqlclient 1.3.3 or newer is requi

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/gdky005/article/details/80327573

这个问题是由于今天准备给服务器安装 redis 缓存,安装完成以后,默认升级了 Django 为 2.0.X。

找了好久终于找到 这个日语的网址:http://sheeprogramming.iku4.com/server/mysqlclient%201.3.3%20or%20newer

将 Django 还原为 1.11.0 就可以了。

阅读更多
换一批

没有更多推荐了,返回首页