圆的面积

圆的面积

Time Limit: 1000ms   Memory limit: 32768K  有疑问?点这里^_^

题目描述

    Give you the radius of a circle,caculate its area,PI=3.141592653。

输入

The first line of the input is a positive integer N,then follows N lines,each line is a real number represent the radius of the circle. 

输出

Output contains N lines,for each line of the input you should output one line, Case K: S,and K(count from 1)represents the number of the circle and S is the area.Keep two digits after the decimal point.

示例输入

3123

示例输出

Case 1: 3.14Case 2: 12.57Case 3: 28.27

提示


来源


示例程序

 
#include<stdio.h>  
#define PI 3.141592653  
int main()  
{  
int i,n;  
double r,s;  
scanf("%d",&n);  
for(i=1;i<=n;i++)  
{  
scanf("%lf",&r);  
s=PI*r*r;  
printf("Case %d: %.2lf\n",i,s);  
}  
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值