安装sql server 2012提示microsoft.net framework 3.5 service

标签: 安装 sql server 2012 数据库 sql server
12563人阅读 评论(27) 收藏 举报

安装sql server 2012提示microsoft.net framework 3.5 service pack1规则失败

解决方法:打开控制面板——程序——程序和功能——启用或关闭Windows功能

把红框里面内容打钩

单击确定,联网自动下载并安装。

查看评论

SQL Server 2012 高可用性管理

SQL Server 2012 是一个关系型的数据库系统,在数据库的管理,安全,性能和数据的可用性和可靠性方面都有很多的创新和突破。 在这一个课程当中,我们将为大家说明 SQL Server 2012 为我们提供的数据库的高可用和可靠性技术原理和配置过程,包括事务日志原理,群集,复制,日志传送,AlwaysOn 等。
  • 2017年02月27日 16:16

SQL Server 2012安装——.net framework 3.5离线安装

前言     电脑用着一直很不舒服,所以就决定对电脑重新配置一番,在装数据库这里,可谓是屡装屡败。自己感觉太麻烦了,于是每次数据库装失败后,就重装系统,然后配置上网文档,这样一来,弄得自己挺恶心,这...
  • zlt995768025
  • zlt995768025
  • 2016-01-17 16:14:34
  • 3627

安装SQL Server2012报Microsoft.NET Framework4无法安装错误解决方案

今天在安装SQL Server2012版本时,在最后出现,没有安装Microsoft .NET Framework4,请安装这个继续安装SQLServer2012,于是就重官网下载Microsoft ...
  • zhongwen7710
  • zhongwen7710
  • 2014-05-16 11:15:14
  • 5782

了解 SQL Server 的不同版本的.NET Framework 要求

原文:http://support.microsoft.com/?kbid=2027770 概要 Microsoft SQL Server 的不同版本具有不同...
  • small_tu
  • small_tu
  • 2014-03-18 18:17:16
  • 3814

Win10安装SQL Server2014关于.NET Framwork 3.5的问题

要安装SQL Server2014,首先需要下载以下.exe文件 推荐使用MSDN,我的系统是win10 64位,推荐使用  注意是赋值下面的ed2k... 然后用打开迅雷,就可以下载了 ...
  • cherry_chenrui
  • cherry_chenrui
  • 2017-11-07 15:43:01
  • 499

WindowsServer2012安装SQLServer2008R2

安装SQL SERVER 2008需要安装 .NET Framework 3.5  1.可以在功能角色远程服务中选择安装 .NET Framework 3.5  2.使用命令安装,但需要I...
  • a385833253
  • a385833253
  • 2016-02-27 11:18:01
  • 2044

Windows Server 2012上安装.NET Framework 3.5

       最近在部署项目的是否需要安装sql server 2008 r2,前提条件,服务器需要安装.net framework3.5  服务器环境是windows server 2012 r2,...
  • sunny_lv
  • sunny_lv
  • 2017-06-22 14:08:14
  • 27499

安装SQLServer2008出现无法安装一下功能.NET Framework3.5的解决方法

遇到这个问题  一个原因是没有激活操作系统 还有一个就是你所操作的东西需要.NETFramework3.5 但是你的.NET Framework3.5没有打开 打开.NETF...
  • Developer_data
  • Developer_data
  • 2016-11-19 23:24:50
  • 6624

安装SQL Server 2008反复提示需要安装MICROSOFT .NET FRAMEWORK 3.5 SP1的一个解决办法

在安装过.net  framework 4的系统中,安装sql server 2008的安装前提之一MICROSOFT .NET FRAMEWORK 3.5 SP1时,可能已经安装并重启了,还是提示安...
  • downmoon
  • downmoon
  • 2011-08-31 17:32:07
  • 15455

安装sqlserver 2012 必须使用角色管理工具 .net 3.5

必须使用角色管理工具-安装Microsoft .NET Framework 3.5 sp1 必须使用角色管理工具-安装Microsoft .NET Framework 3.5 sp1 ...
  • xiadingling
  • xiadingling
  • 2012-11-22 17:03:33
  • 2870
    个人资料
    持之以恒
    等级:
    访问量: 29万+
    积分: 6508
    排名: 4631
    文章分类
    最新评论