eclipse luna安装ivy和ivyde插件方法

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/h396071018/article/details/48680903

学习nutch需要安装ivy插件来下载依赖的jar包,所以eclipse要安装此插件。

度娘了一番,有的说不能用eclipse自带安装插件方法,否则后果很严重------eclipse启动不了。所以听此劝告用了link方式安装的。

ivy插件下载的很麻烦,废了九牛二虎之力才下下来,有需要的童鞋可以在我的资源里下载,在此收一下象征的资源分2分,一个1分。有需要的可以下载下。

ivy:http://download.csdn.net/detail/h396071018/9133489

ivyde:http://download.csdn.net/detail/h396071018/9133499

下面说下安装方法:

eclipse版本:

Eclipse Java EE IDE for Web Developers.
Version: Luna Service Release 2 (4.4.2)
Build id: 20150219-0600

ivy版本:2.4.0.final

ivyde版本:2.2.0.final


安装方法才有link方式安装

1.在eclipse的安装目录:dropins目录下新建文件ivy.link和ivyde.link

ivy.link的内容:

path=custom_plugin/ivy

ivyde.link的内容:

path=custom_plugin/ivyde


说明:custom_plugin为我自己存放eclipse插件的目录

2.在custom_plugin目录下新建ivy目录,将下载下来的ivy版本:2.4.0.final中的features和plugins目录copy到此目录

3.在custom_plugin目录下新建ivyde目录,将下载下来的ivyde版本:2.2.0.final中的features和plugins目录copy到此目录

至此安装完成,重启eclipse,查看window->preferences是否有ivy选项卡。我的如图:





展开阅读全文

没有更多推荐了,返回首页