Cisco_Vlan_route

 

 

 

 

R3#configure terminal
R3(config)#interface fastEthernet 0/0
R3(config-if)#ip address 10.10.10.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#no ip routing


=====================================================
R4#configure terminal
R4(config)#interface fastEthernet 0/0
R4(config-if)#ip address 20.20.20.2 255.255.255.0
R4(config-if)#no shutdown
R4(config-if)#exit
R4(config)#no ip routing


=====================================================
R2#vlan database
R2(vlan)#vlan 2 name VLAN2
R2(vlan)#vlan 3 name VLAN3

R2(vlan)#exit
R2#configure terminal
R2(config)#interface fastEthernet 1/0
R2(config-if)#switchport mode trunk
R2(config-if)#exit

R2(config)#interface fastEthernet 1/1
R2(config-if)#switchport access vlan 2
R2(config-if)#exit

R2(config)#interface fastEthernet 1/2
R2(config-if)#switchport access vlan 3
R2(config-if)#exit

R2(config)#no ip routing



=====================================================
R1#configure terminal
R1(config)#interface fastEthernet 0/0
R1(config-if)#no ip address
R1(config-if)#no shutdown
R1(config-if)#exit

R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 2
R1(config-subif)#ip address
R1(config-subif)#ip address 10.10.10.1 255.255.255.0
R1(config-subif)#exit

R1(config)#interface fastEthernet 0/0.2
R1(config-subif)#encapsulation dot1Q 3
R1(config-subif)#ip address 20.20.20.1 255.255.255.0
R1(config-subif)#exit
R1(config)#exit



=====================================================
R3#show interfaces
FastEthernet0/0 is up, line protocol is up
  Hardware is AmdFE, address is cc02.0a0c.0000 (bia cc02.0a0c.0000)
  Internet address is 10.10.10.2/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:00:09, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     541 packets input, 33864 bytes
     Received 521 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     151 packets output, 15384 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets

R3#ping 20.20.20.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 20.20.20.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 720/821/860 ms


=====================================================
R4#show interfaces
FastEthernet0/0 is up, line protocol is up
  Hardware is AmdFE, address is cc03.0a0c.0000 (bia cc03.0a0c.0000)
  Internet address is 20.20.20.2/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     551 packets input, 34966 bytes
     Received 530 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     150 packets output, 15486 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets

R4#ping 10.10.10.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 452/657/924 ms



 

  • 0
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
提供的源码资源涵盖了安卓应用、小程序、Python应用和Java应用等多个领域,每个领域都包含了丰富的实例和项目。这些源码都是基于各自平台的最新技术和标准编写,确保了在对应环境下能够无缝运行。同时,源码中配备了详细的注释和文档,帮助用户快速理解代码结构和实现逻辑。 适用人群: 这些源码资源特别适合大学生群体。无论你是计算机相关专业的学生,还是对其他领域编程感兴趣的学生,这些资源都能为你提供宝贵的学习和实践机会。通过学习和运行这些源码,你可以掌握各平台开发的基础知识,提升编程能力和项目实战经验。 使用场景及目标: 在学习阶段,你可以利用这些源码资源进行课程实践、课外项目或毕业设计。通过分析和运行源码,你将深入了解各平台开发的技术细节和最佳实践,逐步培养起自己的项目开发和问题解决能力。此外,在求职或创业过程中,具备跨平台开发能力的大学生将更具竞争力。 其他说明: 为了确保源码资源的可运行性和易用性,特别注意了以下几点:首先,每份源码都提供了详细的运行环境和依赖说明,确保用户能够轻松搭建起开发环境;其次,源码中的注释和文档都非常完善,方便用户快速上手和理解代码;最后,我会定期更新这些源码资源,以适应各平台技术的最新发展和市场需求。

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值