Intellij IDE报错:[Information:java:javacTask:源发行版8需要目标发行版1.8]

这个错误我不止遇到一次,所以干脆记录下来解决方法。

解决方法是:File --> Setting --> Java Compiler --> 设置项目的Target bytecode version为8。

©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页