Eclipse安装ADT插件报错

搞了两天,终于TMD安上了!

 

本来这应该是一个很容易搞定的事,但是安装的时候一直提示

 

没错,就是报这个让人蛋疼的错误。。。

去google百度了好久,发现好多人都是这个错误,看来这个问题还是很普遍的啊!

按照网友的方法,换了好几个Eclipse版本,装了好几个插件,一直不行。。。我勒个去啊!

 

最后的最后,终于TMD找到解决办法了!

其实关键就是这句话:requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found

缺一个什么WST插件(安装的时候发现应该是WST Server Adapters),不知道这是什么插件。。。不管了,先装上再说。

 

Help—>Install New Software在ADD那输入下面的网址
http://download.eclipse.org/releases/galileo/(这是Galileo版本的Eclipse安装要输入的网址,其他版本把网址后面的版本号改一下)
 
出来好多选项,只要选择安装WST就可以了!(慢慢找,应该是在最后面那个选项里的最下面)
千万不要多选,把其他的选上很可能会出现安装错误(某些插件可能需要先安装完另外的插件才能安装上)

 

 

安装完WST插件之后,再安装ADT插件就不会报刚才开头所说的错误了。。。

©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页