ASE15.7 ESD#2不再支持WinXP专业版了

15.7 is not supported on XP Home.

 

As of 15.7 ESD #2, support for XP Professional has been dropped. You can install the product but the server binaries (backupserver, dataserver) will fail to start up due to a missing network-related module/dll (said module/dll is only available in newer versions of the Windows OS, eg, 2008, Windows 7).

 

Without more details about your ASE and XP versions I'm going to guess the dataserver creation failed due to the inability to startup the dataserver binary, which in turn is due to the missing network-related module/dll, ie, you're trying to install/run ASE 15.7 ESD 2+ on an unsupported version of Windows.


看来在xp上已经安装了15.7的,不能尝试升级到ESD#2了。

发布了247 篇原创文章 · 获赞 13 · 访问量 107万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 大白 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览