下载了最新版本的wxpython后运行不起robot framework ride,原来是wxpython版本必须是2.8.12.1的

robot framework ride安装之后,在cmd 环境下运行python27/Scripts/ride.py失败,提示需要2.8.12.1的wxPython,下载wxPython2.8-win64-unicode-2.8.12.1-py27.exe安装上后,再次运行就好了。

下载链接:http://sourceforge.net/projects/wxpython/files/wxPython/2.8.12.1

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 书香水墨 设计师:CSDN官方博客 返回首页