kotlin-配置出错

版权声明:本文为博主原创文章,未经博主允许不得转载。欢迎交流 https://blog.csdn.net/kernel_/article/details/72568941

开发环境为jdk1.7
Gradle sync failed: Cause: org/jetbrains/kotlin/gradle/plugin/android/AndroidGradleWrapper : Unsupported major.minor version 52.0,原因是ext.kotlin_version默认配置的是jdk1.8编译的‘1.1.2-4’,改为 ‘1.1.0’即可(或者升级jdk)

阅读更多

没有更多推荐了,返回首页