Several ports (8005, 8080, 8009) required by Tomcat v8.0 Server at localhost are already in use.

在Eclipse中的项目右键Run as——>run on server,提示“Several ports (8005, 8080, 8009) required by Tomcat v8.0 Server at localhost are already in use......”

原因是tomcat已经通过startup.bat启动,在eclipse中再次运行时,就会提示上述错误,通过shutdown.bat关闭tomcat,再次在eclipse中启动就能解决问题。

©️2020 CSDN 皮肤主题: 深蓝海洋 设计师:CSDN官方博客 返回首页