vim-go requires Vim 7.4.1689 or Neovim, but you're using an older version

原创 2018年04月17日 16:36:44
vim-go requires Vim 7.4.1689 or Neovim, but you're using an older version.
Please update your Vim for the best vim-go experience.
If you really want to continue you can set this to make the error go away:
    let g:go_version_warning = 0
Note that some features may error out or behave incorrectly.
Please do not report bugs unless you're using Vim 7.4.1689 or newer.

Press ENTER or type command to continue

不更新vim设置屏蔽该信号方法:

vim ~/.vimrc

在该文件中加入一行:

let g:go_version_warning = 0

保存退出即可

cordova Using this version of Cordova with older version of cordova-android is being de precated. C

当遇到Using this version of Cordova with older version of cordova-android is being de precated. Consid...
  • meng1128
  • meng1128
  • 2017-05-02 10:05:11
  • 865

Spring Boot-Spring Tool Suit + Gradle 构建第一个Spring Boot 项目01

系列博文介绍 使用Spring Tool Suite构建Spring Boot项目 下载STS 插件安装 搭建第一个Spring Boot项目 启动项目 系列博文介绍 在本系列博...
  • yangshangwei
  • yangshangwei
  • 2018-03-07 15:37:48
  • 139

CentOS 7.4 用VIM搭建GOIDE

首先需要安装go 省略… 升级VIM为VIM8 cat /etc/redhat-release CentOS Linux release 7.4.1708 (Core) 安装ycm过...
  • lizao2
  • lizao2
  • 2018-04-17 20:49:07
  • 26

django 安装,搭建项目

安装命令 进入cmd,找到pip所在文件夹pip install django查看django是否安装成功 进入cmdpython -m django --version创建项目django-ad...
  • Wood_Du
  • Wood_Du
  • 2018-04-15 22:59:58
  • 9

jquery.blockUI.js

/* * jQuery blockUI plugin * Version 2.10 (10/22/2008) * @requires jQuery v1.2.3 or later * ...
  • heardy
  • heardy
  • 2010-12-27 17:11:00
  • 5353

NeoVim/SpaceVim初体验

安装curl -sLf https://spacevim.org/install.sh | bash 具体见其GitHub官网 安装过程发生了什么呢?具体来说就是安装 SpaceVim 的过程中,...
  • chenyyhh92
  • chenyyhh92
  • 2017-08-17 20:54:39
  • 4451

vim_7.4.1689-3ubuntu1.1.debian.tar

  • 2017年04月15日 22:25
  • 184KB
  • 下载

VIM配置攻略(最强干货!!!!)

自己最近也在折腾这个VIM的配置,在网上也看了很多教程等,说真的看的一头雾水。主要是对于一个初学者来说对Vundle等根本没有什么了解,也不知道怎么用,并且由于本人的Linux系统是CentOs6.5...
  • liuchenxia8
  • liuchenxia8
  • 2018-03-22 13:36:22
  • 89

问题Android Plugin for Gradle version 1.5.0 does not support Instant R

Instant Run is disabled: Android Plugin for Gradle version 1.5.0 does not support Instant Ru...
  • zouchengxufei
  • zouchengxufei
  • 2016-03-25 10:27:53
  • 2500

GO开发利器vim-go配置

GO语言的开发工具有很多种,有人喜爱 emacs +spacemacs、有人喜欢atom+go-plus,而我却独爱vim-go,今天就大家介绍下linux如何配置go的开发利器vim-go,实现自动...
  • pujiao5201314
  • pujiao5201314
  • 2017-09-12 17:42:07
  • 1525
收藏助手
不良信息举报
您举报文章:vim-go requires Vim 7.4.1689 or Neovim, but you're using an older version
举报原因:
原因补充:

(最多只允许输入30个字)