ljasdf123的专栏

有缘自会相遇

遇到错误:/usr/local/ld : can not find -lXrender (-lfontconfig -lXext )等等
解决方法:sudo apt-get install  libavahi-client-dev libavahi-common-dev libavahi-glib-dev
  libavahi-gobject-dev libdbus-1-dev libexpat1-dev libfontconfig1-dev
  libfreetype6-dev libglib2.0-dev libice-dev libsm-dev libxrender-dev
  x11proto-render-dev   libavahi-client-dev libavahi-common-dev libavahi-glib-dev libdbus-1-dev

  libexpat1-dev libglib2.0-dev libice-dev x11proto-render-dev




自己对应着找吧,这些库反正都要安装
阅读更多
想对作者说点什么? 我来说一句

qt环境安装

2013年08月14日 22KB 下载

没有更多推荐了,返回首页

不良信息举报

遇到错误:/usr/local/ld : can not find -lXrender (-lfontconfig -lXext )等等

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭