01:判断数正负

原题链接

总时间限制: 
1000ms 
内存限制: 
65536kB
描述

给定一个整数N,判断其正负。


输入
一个整数N(-10 9 <= N <= 10 9)
输出
如果N > 0, 输出positive;
如果N = 0, 输出zero;
如果N < 0, 输出negative
样例输入
1
样例输出
positive

源码

#include <iostream>
#include <iomanip>
#include <cmath>
using namespace std;
int main()
{
    int N;
    cin >> N;
    if (N > 0) cout << "positive" << endl;
    else if (N == 0) cout << "zero" << endl;
    else cout << "negative" << endl;
    return 0;
}


  • 1
    点赞
  • 2
    收藏
    觉得还不错? 一键收藏
  • 1
    评论
评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值