"I have a pen. I have an apple. Uh! Applepen."
"I have a pen. I have pineapple. Uh! Pineapplepen."
The above lyrics are taken from PPAP, a single by Pikotaro. It was released as a music video on YouTube on 25 August 2016, and has since become a viral video. As of October 2017, the official video has been viewed over 126 million times.

Let's view this song from a mathematical perspective. In the lyrics there actually hides a function , which takes two lowercased string and as the input and works as follows:
- First, calculate ( here means string concatenation).
- Then, capitalize the first character of to get .
- Make as its output, and the function is done.
For example, we have PPAP("pen", "apple") = "Applepen", and PPAP("pen", "pineapple") = "Pineapplepen".
Given two lowercased strings and , your task is to calculate .
Input
The first line of the input contains an integer (about 100), indicating the number of test cases. For each test case:
The first and only line contains two strings and () separated by one space. It's guaranteed that both and consist of only lowercase English letters.
Output
For each test case output one line containing one string, indicating .
Sample Input
3 pen apple pen pineapple abc def
Sample Output
Applepen Pineapplepen Defabc
题意:输入n行,每行两个字符串,后面的一个排在前面并且首字母大写,然后连接第一个字符串,输出。
题解:模拟
#include<bits/stdc++.h>
using namespace std;
int main()
{
string a,b;
int n;
cin>>n;
while(n--)
{
cin>>a>>b;
b+=a;///连接字符串
b[0]-=32;///首字母大写
cout<<b<<endl;
}
return 0;
}