净心编程

大音希声,大象无形……〖http://anforen.com〗<<<===国内主力博客 @ 自由程序员...

关于在vs2005中不能正常编写或调试web应用程序的解决方法(提示当前不是asp.net 2.0)

一般情况下,安装VS 2005时,安装程序会自动配置本地IIS服务使用ASP.NET 2.0。我们可以直接在VS 2005下编写或调试WEB应用程序。

但是,如果我们先安装了VS2005,然后才安装的IIS。这时,IIS会设置为使用ASP.NET 1.0。我们在VS2005中编写或调试WEB程序是会出现提示(大概意思就是说,当前配置不是asp.net 2.0,问是否现在修改配置),即使你选择现在修改配置,一般还是不能自动配置成功。

这时,只需要在“Visual Studio 2005 命令提示”中执行下面的命令

aspnet_regiis -i -enable

就会安装好asp.net 2.0。



 

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/metababy/article/details/1799097
文章标签: asp.net web iis
个人分类: c#
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

关于在vs2005中不能正常编写或调试web应用程序的解决方法(提示当前不是asp.net 2.0)

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭