Java Error: 应用程序已被Java安全阻止


我的Java版本是Java 8 Update 31打开Oracle E-Business Suite报Java安全性错误:

错误内容:
应用程序已被Java安全阻止

出于安全原因,应用程序现在必须满足“高”或“非常高”安全设置的要求或属于“例外站点”列表的一部分才能允许运行。
原因:您的安全设置已阻止自签名的应用程序运行


解决方法:
Java版本8,可以将此应用程序的 URL 添加到“例外站点”列表,该列表位于 Java 控制面板的“安全”选项卡下,将此应用程序 URL 添加到该列表将允许它在显示某些安全警告后运行。Java版本7的话,可以调整Java安全级别到“中”。然后关闭IE,重新试试。


参考
 


相关推荐
©️2020 CSDN 皮肤主题: Age of Ai 设计师:meimeiellie 返回首页