1294: 简单统计

题目

Description

输入一个正整数n

然后跟随是n个正整数 a1,a2….an
最后一个是正整数m
请统计出ai中小于m的元素个数

Input

输入一个正整数n

然后跟随是n个正整数 a1,a2….an
最后一个是正整数m

Output

请统计出ai中小于m的元素个数

Sample Input

5
1 2 3 4 5
8
6
1 2 3 4 5 9
4
Sample Output

5
3


代码块


import java.util.Scanner;

public class Main {
    public static void main(String[] args) {
        Scanner cn = new Scanner(System.in);
        while(cn.hasNext()){
            int n = cn.nextInt();
            int[] a= new int[n];
            for(int i =0;i<n;i++){
                a[i] = cn.nextInt();
            }
            int m = cn.nextInt();
            int count = 0;
            for(int i=0;i<n;i++){
                if(a[i]<m) count++;
            }
            System.out.println(count);
        }
    }
}
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值