【NEEPU OJ】1010--Good luck n' eatfried chicken tonight!

描述

Good luck n’ eat fried chicken tonight!
Sifat shishir is a naughty programmer. He loves participating in programming contests but if he sees there is no “Chicken fry” in contest food, he loses interest. He loves “Chicken fry” more than anything. And he also loves his juniors. So he has taken a great decision. He will give free “Chicken fry” to all participants in next Programming Contest. But there is a problem. While carrying those fries he can eat one or more and that will lead to shortage. 40 teams participate in this contest. 3 members each. So he needs at least 120 “Chicken fries” left. Now he has lost his mind and even cannot calculate. He needs your help.

输入

First line contains an integer T (T <= 100). T test cases follow. Each line will contain a number N (0 <= N <= 200) which is the number of chicken fries left.

输出

If there are at least 120 fries then print “Good Boy Sifat” otherwise print “Naughty Boy Sifat”. Follow the sample.

输入样例 1

3
0
130
119

输出样例 1

Naughty Boy Sifat
Good Boy Sifat
Naughty Boy Sifat

来源

Dev skill


代码
#include <cstdio>
using namespace std;

int main(){
    int t, n;
    scanf("%d", &t);
    while(t--){
        scanf("%d", &n);
        if(n >= 0 && n < 120) printf("Naughty Boy Sifat\n");
        else if(n >= 120 && n <= 200) printf("Good Boy Sifat\n");
    }
    return 0;
}
``
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值