Installation did not succeed. The application could not be installed: INSTALL_FAILED_CONFLICTING_...

话不多说,先上图!!!
原因:一般程序员会封装自己的一个库,然后每次开发时直接引入,这个问题就是我在项目中引入我自己封装的库时发生的。
在这里插入图片描述
在这里插入图片描述
在这里插入图片描述
解决方法:因为两个项目中的provider的android:authorities都一致,所以,很简单,修改其中一个项目的provider的android:authorities属性即可,这样就不会因为冲突无法安装了

有问题可以在下方评论,我看到会第一时间回复你。

徐某人不谈原理,只助你CV,完结撒花。
在这里插入图片描述

  • 11
    点赞
  • 4
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 3
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论 3
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

徐小歌

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值