STK11与matlab互联

之前下载了STK11.2(网上最容易找到的破解版本,脚本之家的那个),可以使用STK,但是和MATLAB互联就不行(试了2014a,2016a都不行)。在matlab的命令行里输入“stkInit”,会报错“lisence is required......”大体意思就是提示没有许可。

个人的猜测是:这个破解文件不够完美,没有获得互联功能的许可。

所以正确做法是:下一个其他版本的STK,比如STK11.0,去和matlab2014a(或其他允许的版本)互联。

不要再在STK11.2上浪费时间了。

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页