思科各种功能配置

在这里插入图片描述
NAT配置
R1(config)#access-list 1 permit 192.168.1.0 0.0.0.255
R1(config)#ip nat inside source list 1 interface f0/1 overload
R1(config)#int f0/1
R1(config-if)#ip nat outside
R1(config)#int f0/0
R1(config-if)ip nat inside

IP映射配置
R1(config)#ip nat inside source static tcp 192.168.1.8 80 61.159.62.129 80

以太网加宽ms1配置
int range f0/1,f0/6
channel-group 1 mode on
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allows vlan all
show etherchannel summary //查看以太通道信息

HSRP配置
int vlan 1
standby 1 ip 192.168.1.254 //设置虚拟ip地址
standby 1 priority 200 //设置优先级
standby 1 preempt //设置抢占功能
standby 1 track f0/6 //设置监督链路问题,有问题则自动下降优先级10
另一个路由器配置
standby 1 ip 192.168.1.254
standby 1 priority 195
standby 1 preempt
show standby brief //查看配置结果

router rip配置
MS1(config)#router rip //设置rip协议
MS1(config)#version 2
MS1(config)#no auto-summary
MS1(config)#network 192.168.2.0
MS1(config)#default-information oriqinate//引入默认路由

PVST配置 实现了设备的冗余,链路的备份
MS1(config)#spanning-tree vlan 1 priority 4096 //主根
MS2(config)#spanning-tree vlan 1 priority 8192 //次根
优先级越低权限越大

交换机配置
int range f0/1,f2/1
channel-group 1 mode on
switchport mode trunk
switchport trunk allows vlan all

©️2020 CSDN 皮肤主题: 我行我“速” 设计师: Amelia_0503 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值