RXD's date(HDU 6066)

RXD's date
Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 524288/524288 K (Java/Others)
Total Submission(s): 163    Accepted Submission(s): 131


Problem Description
As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends.
Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next  days, but he is poor in counting.
He wants to know, how many days are there in the next  days, in which he could go out and date with his female friends.
 

Input
There is only one test case.

The first line consists of one integer .

The second line consists of  integers  which means the temperature in the next  days.

 

 

Output
Output an integer which means the answer.
 

Sample Input
5 33 34 35 36 37
 

Sample Output
3

 
//多校第三场的大水题,拼的是手速!

#include <stdio.h>
int main()
{
    int n;
    int sum = 0;
    int c;
    scanf("%d", &n);
    for (int i = 0; i < n; i++)
    {
        scanf("%d", &c);
        if (c <= 35)
            sum++;
    }
    printf("%d\n", sum);
}

 

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值