17暑假多校联赛3.11 HDU 6066 RXD's date

RXD’s date

Time Limit: 2000/1000 MS (Java/Others)
Memory Limit: 524288/524288 K (Java/Others)

Problem Description

As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends.
Nevertheless, it is a pity that his female friends don’t like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.
RXD is omni-potent, so he could precisely predict the temperature in the next t days, but he is poor in counting.
He wants to know, how many days are there in the next t days, in which he could go out and date with his female friends.

Input

There is only one test case.
The first line consists of one integer t.
The second line consists of t integers ci which means the temperature in the next t days.
1≤t≤1000
0≤ci≤50

Output

Output an integer which means the answer.

Sample Input
5

33 34 35 36 37
Sample Output
3


题目网址:http://acm.hdu.edu.cn/showproblem.php?pid=6066

分析

题意:给出t个整数,求不大于35的数的个数,只有一组测试数据
暑假多校联赛以来最水的一道题,当时激动的不得了/笑哭

代码
#include <bits/stdc++.h>
using namespace std;
int main()
{
    int t,x,ans=0;
    scanf("%d",&t);
    while(t--)
    {
        scanf("%d",&x);
        if(x<=35)ans++;
    }
    printf("%d\n",ans);
}
  • 1
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值