TypeError: this.cliEngine is not a constructor

在配置webstorm中eslint时,报错:TypeError: this.cliEngine is not a constructor
有可能是webstorm版本和eslint版本不兼容问题。将eslint降级为版本5。
可以尝试这个:

npm install --save-dev eslint@5
发布了102 篇原创文章 · 获赞 8 · 访问量 5万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 编程工作室 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览