Error: php72w-common conflicts with php-common-5.4.16-45.el7.x86_64

yum 安装php的时候,用命令yum -y install php*遇到提示phpxx-common conflicts with php-common这个错误信息,这时候可以看到 
Error: phpxx-common conflicts with php-common 
You could try using --skip-broken to work around the problem 
You could try running: package-cleanup --problems 
package-cleanup --dupes 
这样的错误提示。 

这样在重新安装的时候 用命令

 yum -y install php*   --skip-broken 

就可以解决问题了

©️2020 CSDN 皮肤主题: 点我我会动 设计师:上身试试 返回首页