WUST OJ HDU Problem 1000;

题目:
Description
Calculate A + B.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, output A + B in one line.
Sample Input

1 1

Sample Output

2

解答:

#include<algorithm>
#include<iostream>

using namespace std;

int main() {
	int a;
	int b;

	while (cin >> a >> b) {
		cout << a + b << endl;
	}
	return 0;
}

其中Process to end of file的意思是直到文件结束,该程序结束。即用一个循环。

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值