网络工程(四)ensp 定义链路聚合

网络工程

定义聚合链路

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-Hi1ppHnR-1677582860788)(assets/1677553514439.png)]

第一步:放置实验器材

聚合使用S5700

交换机使用S3700

连接线路自动就可以,聚合需要连接三次

第二步:配置交换机vlan

LSW3

  • system
  • sysname LSW3
  • vlan 10 //创建vlan 10
  • q
  • int eth 0/0/1 //进入0/0/1配置vlan 10
  • port link-type access
  • port default vlan 10
  • q
  • int eth 0/0/2 //进入0/0/2配置vlan 10
  • port link-type access
  • port default vlan 10
  • 配置完毕

LSW4

  • system
  • sysname LSW4
  • vlan 20 //创建vlan 10
  • q
  • int eth 0/0/1 //进入0/0/1配置vlan 20
  • port link-type access
  • port default vlan 20
  • q
  • int eth 0/0/2 //进入0/0/2配置vlan 20
  • port link-type access
  • port default vlan 20
  • 配置完毕

第三步:配置汇聚,三条链路合一

LSW1

//先配置0/0/1接口通过vlan 10

  • system
  • sysname LSW1
  • vlan batch vlan 10 20
  • int g 0/0/1
  • port link-type access
  • port default vlan 10
  • q
//配置LSW1三条链路合一

[LAW1]interface eth-trunk 1
[LAW1-Eth-Trunk1]mode lacp
[LAW1-Eth-Trunk1]
Feb 28 2023 10:52:20-08:00 LAW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 8, the
change loop count is 0, and the maximum number of records is 4095.
[LAW1-Eth-Trunk1]max active-linknumber 2
[LAW1-Eth-Trunk1]load-balance src-dst-mac
[LAW1-Eth-Trunk1]
Feb 28 2023 10:53:40-08:00 LAW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 10, the
change loop count is 0, and the maximum number of records is 4095.
[LAW1-Eth-Trunk1]q
[LAW1]interface g 0/0/2
[LAW1-GigabitEthernet0/0/2]eth-trunk 1
Info: This operation may take a few seconds. Please wait for a moment…done.
[LAW1-GigabitEthernet0/0/2]
Feb 28 2023 10:54:40-08:00 LAW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 11, the
change loop count is 0, and the maximum number of records is 4095.
[LAW1-GigabitEthernet0/0/2]interface g0/0/3
[LAW1-GigabitEthernet0/0/3]eth-trunk 1
Info: This operation may take a few seconds. Please wait for a moment…done.
[LAW1-GigabitEthernet0/0/3]
Feb 28 2023 10:55:20-08:00 LAW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 12, the
change loop count is 0, and the maximum number of records is 4095.
[LAW1-GigabitEthernet0/0/3]interface g0/0/4
[LAW1-GigabitEthernet0/0/4]eth-trunk 1
Info: This operation may take a few seconds. Please wait for a moment…
Feb 28 2023 10:55:35-08:00 LAW1 %%01IFNET/4/IF_STATE(l)[0]:Interface Vlanif1 has
turned into DOWN state.done.
[LAW1-GigabitEthernet0/0/4]
Feb 28 2023 10:55:40-08:00 LAW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 13, the
change loop count is 0, and the maximum number of records is 4095.
[LAW1-GigabitEthernet0/0/4]q

//配置trunk连接

[LAW1]interface Eth-Trunk 1
[LAW1-Eth-Trunk1]port link-type trunk
[LAW1-Eth-Trunk1]
Feb 28 2023 10:59:50-08:00 LAW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 14, the
change loop count is 0, and the maximum number of records is 4095.
[LAW1-Eth-Trunk1]port trunk allow-pass vlan 10 20
[LAW1-Eth-Trunk1]
Feb 28 2023 11:00:10-08:00 LAW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 15, the
change loop count is 0, and the maximum number of records is 4095.
[LAW1-Eth-Trunk1]q

LSW2

//先配置0/0/1接口通过vlan 20

  • system
  • sysname LSW2
  • vlan batch vlan 10 20
  • int g 0/0/1
  • port link-type access
  • port default vlan 20
  • q
//配置LSW2链路合一

[LAW2]interface Eth-Trunk 1
[LAW2-Eth-Trunk1]mode lacp
[LAW2-Eth-Trunk1]
Feb 28 2023 10:57:01-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 9, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2-Eth-Trunk1]max active-linknumber 2
[LAW2-Eth-Trunk1]
Feb 28 2023 10:57:11-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 10, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2-Eth-Trunk1]load-balance src-dst-mac
[LAW2-Eth-Trunk1]q
Feb 28 2023 10:57:31-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 11, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2]int g0/0/2
[LAW2-GigabitEthernet0/0/2]eth-trunk 1
Info: This operation may take a few seconds. Please wait for a moment…done.
[LAW2-GigabitEthernet0/0/2]
Feb 28 2023 10:57:49-08:00 LAW2 %%01IFNET/4/IF_STATE(l)[0]:Interface Eth-Trunk1
has turned into UP state.
Feb 28 2023 10:57:51-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 12, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2-GigabitEthernet0/0/2]int g0/0/3
[LAW2-GigabitEthernet0/0/3]eth-trunk 1
Info: This operation may take a few seconds. Please wait for a moment…done.
[LAW2-GigabitEthernet0/0/3]
Feb 28 2023 10:58:11-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 13, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2-GigabitEthernet0/0/3]int g0/0/4
[LAW2-GigabitEthernet0/0/4]eth-trunk 1
Info: This operation may take a few seconds. Please wait for a moment…done.
[LAW2-GigabitEthernet0/0/4]
Feb 28 2023 10:58:41-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 14, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2-GigabitEthernet0/0/4]q

//配置trunk连接

[LAW2]int Eth-Trunk 1
[LAW2-Eth-Trunk1]port link-type trunk
[LAW2-Eth-Trunk1]
Feb 28 2023 11:00:41-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 15, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2-Eth-Trunk1]port trunk all
[LAW2-Eth-Trunk1]port trunk allow-pass vlan 10 20
[LAW2-Eth-Trunk1]
Feb 28 2023 11:01:01-08:00 LAW2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.2
5.191.3.1 configurations have been changed. The current change number is 16, the
change loop count is 0, and the maximum number of records is 4095.
[LAW2-Eth-Trunk1]q

目前是配置完成了,后面PC1想要pingPC2还需要配置下一条,后面在更新

  • 1
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

带上耳机世界与我无关

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值