HCIA第二天作业

ip配置

[R1]interface s0/0/0
[R1-Serial0/0/0]ip add	
[R1-Serial0/0/0]ip address 192.168.1.1 24

[R1]interface LoopBack 0
[R1-LoopBack0]ip address 1.1.1.1 
[R2]interface s0/0/0
[R2-Serial0/0/0]ip add	
[R2-Serial0/0/0]ip address 192.168.2.1 24

[R2]interface LoopBack 0
[R2-LoopBack0]ip address 2.2.2.2 24
[R3]interface s0/0/0
[R3-Serial0/0/0]ip add	
[R3-Serial0/0/0]ip address 192.168.3.1 24

[R3]interface LoopBack 0
[R3-LoopBack0]ip address 3.3.3.3 24

[R4]int	
[R4]interface e0/0/0
[R4-Ethernet0/0/0]ip address 192.168.4.1 24

[R4]interface LoopBack 0	
[R4-LoopBack0]ip address 4.4.4.4 24
[R5]interface s0/0/0
[R5-Serial0/0/0]ip address 192.168.1.2 24
[R5]interface s0/0/1
[R5-Serial0/0/1]ip address 192.168.2.2 24
[R5]interface s0/0/2
[R5-Serial0/0/2]ip address 192.168.3.2 24
[R5]interface e0/0/0	
[R5-Ethernet0/0/0]ip address 192.168.4.2 24

[R5]interface LoopBack 0
[R5-LoopBack0]ip address 5.5.5.5 24

[R5]aaa————————————————————————————进入aaa模式
[R5-aaa]local-user huawei 	————————————设置用户名——huawei
[R5-aaa]local-user huawei p	
[R5-aaa]local-user huawei password ?——————若忘记如何去写下一步的单词,可以在上一个句子后面加问号
  cipher  User password with cipher text

[R5-aaa]local-user huawei password ?
  cipher  User password with cipher text
	
[R5-aaa]local-user huawei password cipher 12345——————设置密码——12345
Info: Add a new user.————————增添了新用户

[R5-aaa]int s0/0/0——————主认证方连接被认证方的端口为Serial0/0/0
[R5-Serial0/0/0]link	
[R5-Serial0/0/0]link-protocol ppp
[R5-Serial0/0/0]ppp auth	
[R5-Serial0/0/0]ppp authentication-mode pap——————开启pap认证
Jul  7 2021 15:54:45-08:00 R5 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 9, the ch
ange loop count is 0, and the maximum number of records is 4095.

[R1]int s0/0/0————找见主认证端连接的端口
[R1-Serial0/0/0]link	
[R1-Serial0/0/0]link-protocol ppp————进入ppp模式
[R1-Serial0/0/0]ppp pap l	
[R1-Serial0/0/0]ppp pap local-user huawei
[R1-Serial0/0/0]ppp pap local-user huawei p	
[R1-Serial0/0/0]ppp pap local-user huawei password c	
[R1-Serial0/0/0]ppp pap local-user huawei password cipher 12345——————输入账号和密码
Jul  7 2021 16:00:55-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 5, the ch
ange loop count is 0, and the maximum number of records is 4095.————————增添记录

[R5]aaa
[R5-aaa]local-user huawei666 p	
[R5-aaa]local-user huawei666 password c	
[R5-aaa]local-user huawei666 password cipher 54321——这里的用户名密码不能和刚刚配过的PAP的用户名密码一样
Info: Add a new user.——————增添记录
[R5-aaa]
Jul  7 2021 16:25:35-08:00 R5 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 10, the c
hange loop count is 0, and the maximum number of records is 4095.
R5-aaa]int	
[R5-aaa]int s0/0/1
[R5-Serial0/0/1]link-	
[R5-Serial0/0/1]link-protocol ppp
[R5-Serial0/0/1]ppp a	
[R5-Serial0/0/1]ppp authentication-mode chap————开启ppp下的chap认证
Jul  7 2021 16:28:25-08:00 R5 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 11, the c
hange loop count is 0, and the maximum number of records is 4095.

[R2]
[R2]int s0/0/0
[R2-Serial0/0/0]link	
[R2-Serial0/0/0]link-protocol ppp
[R2-Serial0/0/0]ppp chap 		
[R2-Serial0/0/0]ppp chap user huawei666 
Jul  7 2021 16:37:16-08:00 R2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 5, the ch
ange loop count is 0, and the maximum number of records is 4095.	
[R2-Serial0/0/0]ppp chap password 	
[R2-Serial0/0/0]ppp chap password c	
[R2-Serial0/0/0]ppp chap password cipher 54321
[R2-Serial0/0/0]
Jul  7 2021 16:37:36-08:00 R2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 6, the ch
ange loop count is 0, and the maximum number of records is 4095.————增添记录

[R3]interface s0/0/0
[R3-Serial0/0/0]link	
[R3-Serial0/0/0]link-protocol hdlc
Warning: The encapsulation protocol of the link will be changed. 
Continue? [Y/N]:y
Jul  7 2021 16:54:12-08:00 R3 %%01IFNET/4/CHANGE_ENCAP(l)[0]:The user performed 
the configuration that will change the encapsulation protocol of the link and th
en selected Y.
Jul  7 2021 16:54:12-08:00 R3 %%01PHY/1/PHY(l)[1]:    Serial0/0/0: change status
 to down
Jul  7 2021 16:54:12-08:00 R3 %%01PPP/4/PHYSICALDOWN(l)[2]:On the interface Seri
al0/0/0, PPP link was closed because the status of the physical layer was Down.
Jul  7 2021 16:54:12-08:00 R3 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol PPP
 on the interface Serial0/0/0 has entered the DOWN state.
Jul  7 2021 16:54:12-08:00 R3 %%01IFNET/4/LINK_STATE(l)[4]:The line protocol PPP
 IPCP on the interface Serial0/0/0 has entered the DOWN state.
[R3-Serial0/0/0]
Jul  7 2021 16:54:12-08:00 R3 %%01PHY/1/PHY(l)[5]:    Serial0/0/0: change status
 to up
Jul  7 2021 16:54:12-08:00 R3 %%01IFNET/4/LINK_STATE(l)[6]:The line protocol IP 
on the interface Serial0/0/0 has entered the UP state.
Jul  7 2021 16:54:16-08:00 R3 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 5, the ch
ange loop count is 0, and the maximum number of records is 4095.s

[R5]int	
[R5]interface s0/0/2
[R5-Serial0/0/2]link	
[R5-Serial0/0/2]link-protocol hdlc
Warning: The encapsulation protocol of the link will be changed. 
Continue? [Y/N]:y
Jul  7 2021 16:56:28-08:00 R5 %%01IFNET/4/CHANGE_ENCAP(l)[0]:The user performed 
the configuration that will change the encapsulation protocol of the link and th
en selected Y.
Jul  7 2021 16:56:28-08:00 R5 %%01PHY/1/PHY(l)[1]:    Serial0/0/2: change status
 to down
[R5-Serial0/0/2]
Jul  7 2021 16:56:29-08:00 R5 %%01PHY/1/PHY(l)[2]:    Serial0/0/2: change status
 to up
Jul  7 2021 16:56:29-08:00 R5 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol IP 
on the interface Serial0/0/2 has entered the UP state.

R1:ip route-static 0.0.0.0 0 192.168.1.2
R2:ip route-static 0.0.0.0 0 192.168.2.2
R3:ip route-static 0.0.0.0 0 192.168.3.2
R4:ip route-static 0.0.0.0 0 192.168.4.2

[R1]acl 2000
[R1-acl-basic-2000]rule 5 permit source 192.168.1.0 0.0.0.255
Jul  7 2021 17:45:28-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 9, the ch
ange loop count is 0, and the maximum number of records is 4095.
[R1]int s0/0/0
[R1-Serial0/0/0]nat out	
[R1-Serial0/0/0]nat outbound 2000
[R1-Serial0/0/0]dis nat 	
[R1-Serial0/0/0]dis nat out
 NAT Outbound Information:
 --------------------------------------------------------------------------
 Interface                     Acl     Address-group/IP/Interface      Type
 --------------------------------------------------------------------------
 Serial0/0/0                  2000                    1.1.168.192    easyip  
 --------------------------------------------------------------------------
  Total : 1
[R2]acl 2000
[R2-acl-basic-2000]
Jul  7 2021 18:04:08-08:00 R2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 8, the ch
ange loop count is 0, and the maximum number of records is 4095.
[R2-acl-basic-2000]rule 5 permit source 192.168.2.0 0.0.0.255
[R2-acl-basic-2000]
Jul  7 2021 18:04:28-08:00 R2 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 9, the ch
ange loop count is 0, and the maximum number of records is 4095.q
[R2]int s0/0/0
[R2-Serial0/0/0]nat o	
[R2-Serial0/0/0]nat outbound 2000
[R2-Serial0/0/0]dis nat out
 NAT Outbound Information:
 --------------------------------------------------------------------------
 Interface                     Acl     Address-group/IP/Interface      Type
 --------------------------------------------------------------------------
 Serial0/0/0                  2000                    1.2.168.192    easyip  
 --------------------------------------------------------------------------
  Total : 1

[R3]acl 2000
[R3-acl-basic-2000]
Jul  7 2021 18:05:48-08:00 R3 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 7, the ch
ange loop count is 0, and the maximum number of records is 4095.
[R3-acl-basic-2000]rule 5 p	
[R3-acl-basic-2000]rule 5 permit s	
[R3-acl-basic-2000]rule 5 permit source 192.168.3.0 0.0.0.255
Jul  7 2021 18:06:18-08:00 R3 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 8, the ch
ange loop count is 0, and the maximum number of records is 4095.
[R3-acl-basic-2000]q
[R3]int s0/0/0
[R3-Serial0/0/0]nat	
[R3-Serial0/0/0]nat ou	
[R3-Serial0/0/0]nat outbound 2000
[R3-Serial0/0/0]dis nat out
 NAT Outbound Information:
 --------------------------------------------------------------------------
 Interface                     Acl     Address-group/IP/Interface      Type
 --------------------------------------------------------------------------
 Serial0/0/0                  2000                    1.3.168.192    easyip  
 --------------------------------------------------------------------------
  Total : 1

[R4]acl 2000
[R4-acl-basic-2000]rule 5 p	
[R4-acl-basic-2000]rule 5 permit s	
[R4-acl-basic-2000]rule 5 permit source 192.168.4.0 0.0.0.255
[R4-acl-basic-2000]q
Jul  7 2021 18:08:58-08:00 R4 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 7, the ch
ange loop count is 0, and the maximum number of records is 4095.
[R4]int e0/0/0
[R4-Ethernet0/0/0]nat out	
[R4-Ethernet0/0/0]nat outbound 2000
[R4-Ethernet0/0/0]
[R4-Ethernet0/0/0]
[R4-Ethernet0/0/0]
[R4-Ethernet0/0/0]dis nat out
 NAT Outbound Information:
 --------------------------------------------------------------------------
 Interface                     Acl     Address-group/IP/Interface      Type
 --------------------------------------------------------------------------
 Ethernet0/0/0                2000                    1.4.168.192    easyip  
 --------------------------------------------------------------------------
  Total : 1

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值