华为 1+X《网络系统建设与运维(中级)》认证 模拟实验上机试题及其答案全解析

1 考试背景
高校校园网的信息化建设一直走在各个行业前列,其网络建设相对比较复杂,涉及到多种网
元,如交换机,路由器,无线设备及安全设备等。
本实验模拟某高校园区网络的规划与建设。
此高校网络建设正处于网络规划中,负责该网络的工程师需要对网络进行初始化部署与配置,
并满足以下网络需求:
⚫ 首先,需要对网络进行初始化配置,包括:设备命名以及 VLAN 和 IP 地址规划与配置。
⚫ 其次,为保障底层网络的基础连通性,需要部署 OSPF、静态路由使得全网互通。
⚫ 最后,为保证网络的稳定性及安全性,对于设备进行 RSTP、OSPF 区域认证等安全性配

2 考试说明
2.1 考试分数说明
考试内容为《网络系统建设与运维(中级)》,总分为 800 分。
在这里插入图片描述

2.2 考试要求

  1. 做题之前需要仔细、完整阅读考试题目,并按照题干要求完成相应题目。
  2. 除非任务中另有说明,否则禁止进行以下操作:
  1. 创建或删除接口
  2. 创建题目外的 VLAN
  3. 使用题目外的 IP 地址
  4. 新增或替换设备

2.3 考试环境介绍
本次考试中,考试环境中的设备包括:
在这里插入图片描述

2.4 启动考试环境
考试平台主界面(提醒:在考试试题查看区点击鼠标左键并拖动,可放大考试试题文档)
在这里插入图片描述
以下操作步骤在考试实验操作区进行:

  1. 双击鼠标左键打开桌面 eNSP 软件 开启考试环境;
  2. 打开 eNSP 软件上方“打开文件”按钮 ,并找到并打开桌面 Resource 文 件夹中的 paper 文件 载入实验考题;
  3. 打开 eNSP 软件上方“启动”按钮 ,启动所有实验设备,即可开始实验考 试。

2.5 保存答案(非常重要)
在这里插入图片描述

在这里插入图片描述

3 考试正文
3.1 注意事项
为方便考生阅读题目,以下考题中对部分设备进行简称,如:HZ-HZCampus-Agg01-
S5731 简称为 Agg01。

3.2 考试内容
Figure 3-1 实验考试拓扑

在这里插入图片描述

Table 3-1 VLAN 信息
在这里插入图片描述
Table 3-2 IP 地址规划
在这里插入图片描述
在这里插入图片描述
3.2.2 任务 1:设备命名

  1. 为了方便后期维护和故障定位及网络的规范性,需要对网络设备进行规范化命名。 请根据 Figure 3-1 实验考试拓扑对设备进行命名。
    命名规则为:城市-设备的设置地点-设备的功能属性和序号-设备型号。
    例如:处于杭州校园的核心层路由器,命名为:HZ-HZCampus-Core01-AR6140。 请注意大小写,务必与 Figure3-1
    实验考试拓扑保持一致。
    3.2.3 任务 2:链路聚合
  2. 园区本地服务器区,为校园用户提供内网服务。为了保证链路的稳定性,同时在不升 级硬件设备的前提下最大限度的提升带宽。在 Agg01 与
    Acc03 之间配置链路聚合。请 通过 Lacp 模式实现二层链路聚合,成员接口为 GE0/0/3、GE0/0/4,链路聚合接口 ID
    为 1。
    3.2.4 任务 3:VLAN
  3. 全网设备按照要求配置所需的 VLAN。 请根据 Figure 3-1 实验考试拓扑和 Table 3-1 VLAN
    信息,在对应交换机上配置所需的 VLAN。 注意:为了保证网络的连通性,交换机只允许题目中规定的 VLAN 通过。
    3.2.5 任务 4:IP 编址
  4. 请根据 Figure 3-1 实验考试拓扑和 Table 3-2 IP 地址规划给出的信息,配置对应网络设 备接口的 IP 地址。
    3.2.6 任务 5:RSTP
  5. 为了防止二层网络中出现环路和提高网络可靠性,在 Acc01、Acc02 和 Agg01 之间配置 STP 协议。
    1. STP 模式为 RSTP。设置 Agg01 的优先级为 4096 使其成为根桥。
    2. 为了最大限度的保证网络的稳定性,避免主机频繁重启导致的网络波动。要求所 有与 PC 相连的交换机端口,不参加 STP 计算,直接进入 Forwarding 状态转发。

3.2.8 任务 6:OSPF

  1. 为了保证教育骨干网之间的通信,选用动态路由协议 OSPF 作为教育骨干网的 IGP。
    9. Backbone01、Backbone 02 和 Backbone 03 之间运行 OSPF,配置 OSPF 进程号为 1,都在骨干区域 0 内。 2022-08-23 Page 4 of 10
    10. 在创建 OSPF 进程时手动设定 Router ID 与环回口地址一致。要求互联接口和 Loopback 接口所在网段采用 32 位精确宣告。 例如:将 1.2.3.4/24 此地址进行 32 位宣告的命令为 Network 1.2.3.4 0.0.0.0
    11. 为了保证路由交互的安全性,在 Backbone01、Backbone 02 和 Backbone 03 上采用 区域认证,选择 md5 加密算法,认证密钥 ID 为 1,密钥类型为 cipher,密码为 “huawei@123”。
    3.2.7 任务 7:出口设计
  2. 为了能够让校园用户访问互联网和通过教育骨干网访问其他学校的资料库。在
    Core01 上部署两条缺省的静态路由,下一跳分别指向 Internet 和 Backbone01。
    在 Backbone01 上部署明细静态路由,目的网段是 192.168.20.0,下一跳指向
    Core01。
    在 Internet 上部署明细静态路由,目的网段是 192.168.10.0,下一跳指向 Core01。
  3. 为了实现内网 192.168.10.0/24 网段用户能够访问外网(Internet),在 Core01 上配
    置 NAT,结合 ACL permit 语句,使用 Easy IP 实现。
  4. 为了保证教育骨干网的安全,只允许内网 192.168.20.0/24 网段用户能够访问其他
    学校的资料库。结合 ACL permit 语句,在 Core01 接口的出方向实现。
    以上 ACL 均使用基本 ACL,编号 2000 匹配 192.168.10.0/24 网段。编号 2001 匹配
    192.168.20.0/24 网段,rule 编号从 5 开始,采用默认步长。

3.2.9 任务8:路由引入

  1. 为了使内网用户能够通过教育骨干网和其他校区正常通信,在 Backbone01 上将静态路 由引入 OSPF。
    路由引入的命令为:Import-route

3.2.10 任务 9:Telnet

  1. 为了方便后期对 Core01 进行远程管理,需在该设备上配置远程登录设置。 用户认证方式为 AAA 认证,用户名为
    huawei,密码为 Huawei@123,加密形式为 cipher,服务类型为 telnet,配置服务器的用户权限等级为 3
    级,设置同时在线人数为 5 人,认证方式为 aaa。

答案解析如下:
SW1

sys

[Huawei]sysname HZ-HZCampus-Agg01-S5731

[HZ-HZCampus-Agg01-S5731]int Eth-Trunk 1

[HZ-HZCampus-Agg01-S5731-Eth-Trunk1]trunkport g0/0/4

[HZ-HZCampus-Agg01-S5731-Eth-Trunk1]trunkport g0/0/3

[HZ-HZCampus-Agg01-S5731]vlan batch 10 20

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/1]port link-type trunk

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/1]port trunk pvid vlan 1

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/1]port trunk allow-pass vlan 1 10 20

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/2]port link-type trunk

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/2]port trunk pvid vlan 1

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/2]port trunk allow-pass vlan 1 10 20

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/5]port link-type trunk

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/5]port trunk pvid vlan 1

[HZ-HZCampus-Agg01-S5731-GigabitEthernet0/0/5]port trunk allow-pass vlan 1 10 20

[HZ-HZCampus-Agg01-S5731-Eth-Trunk1]port link-type trunk

[HZ-HZCampus-Agg01-S5731-Eth-Trunk1]port trunk pvid vlan 1

[HZ-HZCampus-Agg01-S5731-Eth-Trunk1]port trunk allow-pass vlan 10 20

[HZ-HZCampus-Agg01-S5731]stp enable

[HZ-HZCampus-Agg01-S5731]stp mode rstp

[HZ-HZCampus-Agg01-S5731]stp priority 4096

Sw2

sys

[Huawei]sysname HZ-HZCampus-Acc03-S5731

[HZ-HZCampus-Acc03-S5731]int Eth-Trunk 1

[HZ-HZCampus-Acc03-S5731-Eth-Trunk1]trunkport g0/0/4

[HZ-HZCampus-Acc03-S5731-Eth-Trunk1]trunkport g0/0/3

[HZ-HZCampus-Acc03-S5731-Eth-Trunk1]port link-type trunk

[HZ-HZCampus-Acc03-S5731-Eth-Trunk1]port trunk pvid vlan 1

[HZ-HZCampus-Acc03-S5731-Eth-Trunk1]port trunk allow-pass vlan 10 20

Sw3

sys

[Huawei]sysname HZ-HZCampus-Acc01-S5731

[HZ-HZCampus-Acc01-S5731]vlan batch 10 20 30

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/1]port link-type trunk

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/1]port trunk pvid vlan 1

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/1]port trunk allow-pass vlan 1 10 20

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/2]port link-type access

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/2]port default vlan 10

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/3]port link-type trun

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/3]port trunk allow-pass vlan 1 10 20

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/3]port trunk pvid vlan 1

[HZ-HZCampus-Acc01-S5731]stp enable

[HZ-HZCampus-Acc01-S5731]stp mode rstp

[HZ-HZCampus-Acc01-S5731-GigabitEthernet0/0/2]stp edged-port enable

Sw4

sys

[Huawei]sysname HZ-HZCampus-Acc02-S5731

[HZ-HZCampus-Acc02-S5731]vlan batch 10 20 30

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/1]port link-type trunk

[S5731-GigabitEthernet0/0/1]port trunk pvid vlan 1

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/1]port trunk allow-pass vlan 1 10 20

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/2]port link-type access

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/2]port default vlan 20

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/3]port link-type trunk

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/3]port trunk pvid vlan 1

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/3]port trunk allow-pass vlan 1 10 20

[HZ-HZCampus-Acc02-S5731]stp enable

[HZ-HZCampus-Acc02-S5731]stp mode rstp

[HZ-HZCampus-Acc02-S5731-GigabitEthernet0/0/2]stp edged-port enable

AR1

[HZ-HZCampus-Core01-AR6140]int g0/0/0.1

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/0.1]dot1q termination vid 10

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/0.1]arp broadcast enable

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/0.1]ip add 192.168.10.254 24

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/0.2]dot1q termination vid 20 (单臂路由)

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/0.2]arp broadcast enable

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/0.2]ip add 192.168.20.254 24

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/1]ip add 1.2.3.1 30

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/2]ip add 3.2.1.1 30

[HZ-HZCampus-Core01-AR6140]ip route-static 0.0.0.0 0 1.2.3.2

[HZ-HZCampus-Core01-AR6140]ip route-static 0.0.0.0 0 3.2.1.2

[HZ-HZCampus-Core01-AR6140]acl 2000

[HZ-HZCampus-Core01-AR6140-acl-basic-2000]rule permit source 192.168.10.0 0.0.0.255

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/1]nat outbound 2000 (Eazy—ip)

[HZ-HZCampus-Core01-AR6140-acl-basic-2001]rule permit source 192.168.20.0 0.0.0.

255

[HZ-HZCampus-Core01-AR6140-GigabitEthernet0/0/2]traffic-filter outbound 2001

[HZ-HZCampus-Core01-AR6140]telnet server enable

[HZ-HZCampus-Core01-AR6140]user-interface vty 0 4

[HZ-HZCampus-Core01-AR6140-ui-vty0-4]authentication-mode aaa

[HZ-HZCampus-Core01-AR6140-aaa]local-user huawei password cipher Huawei@123

[HZ-HZCampus-Core01-AR6140-aaa]local-user huawei service-type telnet (服务类型)

[HZ-HZCampus-Core01-AR6140-aaa]local-user huawei privilege level 3 (权限等级)

[HZ-HZCampus-Core01-AR6140-aaa]local-user huawei state active access-limit 5 (限制人数)

R1

[Huawei]sysname Internet

[Internet-GigabitEthernet0/0/1]ip add 1.2.3.2 30

[Internet]ip route-static 192.168.10.0 24 1.2.3.1

R3

[Huawei]sysname SH-SHEDU-Backbone01-AR6140

[SH-SHEDU-Backbone01-AR6140-GigabitEthernet0/0/1]ip add 10.2.34.3 24

[SH-SHEDU-Backbone01-AR6140-GigabitEthernet0/0/2]ip add 3.2.1.2 30

[SH-SHEDU-Backbone01-AR6140]int LoopBack 0

[SH-SHEDU-Backbone01-AR6140-LoopBack0]ip add 3.3.3.3 32

[SH-SHEDU-Backbone01-AR6140]ip route-static 192.168.20.0 24 3.2.1.1

[SH-SHEDU-Backbone01-AR6140]ospf router-id 3.3.3.3

[SH-SHEDU-Backbone01-AR6140-ospf-1-area-0.0.0.0]network 3.3.3.3 0.0.0.0

[SH-SHEDU-Backbone01-AR6140-ospf-1-area-0.0.0.0]network 10.2.34.0 0.0.0.255

[SH-SHEDU-Backbone01-AR6140-ospf-1-area-0.0.0.0]network 3.2.1.0 0.0.0.0

[SH-SHEDU-Backbone01-AR6140-ospf-1-area-0.0.0.0]authentication-mode md5 1 cipher huawei@123

[SH-SHEDU-Backbone01-AR6140-ospf-1]import-route static

R4

[Huawei]sysname SH-SHEDU-Backbone02-AR6140

[SH-SHEDU-Backbone02-AR6140-GigabitEthernet0/0/0]ip add 10.2.34.4 24

[SH-SHEDU-Backbone02-AR6140-GigabitEthernet0/0/1]ip add 10.2.45.4 24

[SH-SHEDU-Backbone02-AR6140-LoopBack0]ip add 4.4.4.4 32

[SH-SHEDU-Backbone02-AR6140]ospf router-id 4.4.4.4

[SH-SHEDU-Backbone02-AR6140-ospf-1-area-0.0.0.0]network 4.4.4.4 0.0.0.255

[SH-SHEDU-Backbone02-AR6140-ospf-1-area-0.0.0.0]network 10.2.45.0 0.0.0.255

[SH-SHEDU-Backbone02-AR6140-ospf-1-area-0.0.0.0]network 10.2.34.0 0.0.0.255

[SH-SHEDU-Backbone01-AR6140-ospf-1-area-0.0.0.0]authentication-mode md5 1 cipher huawei@123

R5

[Huawei]sysname SH-SHEDU-Backbone03-AR6140

[SH-SHEDU-Backbone03-AR6140-GigabitEthernet0/0/0]ip add 10.2.45.5 24

[SH-SHEDU-Backbone03-AR6140-LoopBack0]ip add 5.5.5.5

SH-SHEDU-Backbone02-AR6140]ospf router-id 5.5.5.5

[SH-SHEDU-Backbone02-AR6140-ospf-1-area-0.0.0.0]network 5.5.5.5 0.0.0.255

[SH-SHEDU-Backbone02-AR6140-ospf-1-area-0.0.0.0]network 10.2.45.0 0.0.0.255

[SH-SHEDU-Backbone01-AR6140-ospf-1-area-0.0.0.0]authentication-mode md5 1 cipher huawei@123

注意:如果需要素材的朋友们请及时与我私信!
在这里插入图片描述
在这里插入图片描述

  • 72
    点赞
  • 434
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 28
    评论
评论 28
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

King Blog

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值