vue中使用stylus报错loaderContext.getResolve is not a function

一、情景描述

& npm install stylus-loader css-loader style-loader --save

在vue-cli中使用使用上述指令安装stylus运行项目报错loaderContext.getResolve is not a function

 二、解决办法

报错原因:stylus-loader版本太高

重新安装低版本stylus-loader,使用指令

& npm install stylus-loader@3.0.2 --save

然后npm run dev项目运行成功

相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页