seinbar的专栏

技术,知识,生活感想,至理名言

struts的数据源问题

最新版本的struts老是出现数据源配置错误,原来是最新的struts不推荐使用GenericDataSource,所以没有自带这个包
不推荐使用GenericDataSource,所以没有自带这个包

下载、引入struts-legacy,commons-dbcp,commons-pool这三个包就可以解决。

阅读更多
文章标签: struts
个人分类: 我的java世界
上一篇一劳永逸的数据库编码解决方案
下一篇Struts常见异常信息和解决方法
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭