默认打开IE10、IE11就强制使用IE8/IE9浏览模式或更低版本的浏览模式

我们会经常遇到,升级windows8、windows8.1后,IE的兼容性发觉变的不是很好,如某些网页浏览卡顿,不正常;如网银的控件安装不了等等。主要的原因很多网站或是网银控件没有针对新的IE来开发或是重新更新,所以出现浏览网页某些功能不兼容,控件装不上的情况。那么,问题来了:我们怎样才能正常浏览网页或是安装上我们的网银控件呢?

这时我们就需要降低IE的版本来实现兼容。

有两种方法,一种必须重启计算机,一种只需重启浏览器,而浏览器版本不变,只是浏览模式强制被设置了,个人推荐第二种,原因方便简单。

1. 直接在:控制面板-》程序-》程序和功能-》已安装更新,那里找到IE10/IE11点击卸载,然后重启计算机,默认就是较上一版本低一版本的IE。

 

2. 修改注册表,强制使用IE9/IE8。

①运行-》regedit,找到如下的项 FEATURE_BROWSER_EMULATION,新建一个DWORD(32位),填上iexplore.exe 值为十进制的 8888 或者 8000,即默认使用IE8的浏览模式,最后,重启浏览器即可。
②注册表项位置:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

默认打开IE10、IE11就强制使用IE8/IE9浏览模式或更低版本的浏览模式 - snailszzy - Snails World

 

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页