centos7编译t1lib-5.1.2的时候make出错需要安装latex

centos7编译t1lib-5.1.2的时候make出错需要安装latex

[root@linuxprobe libgd-2.1.0]# cd /usr/local/src
[root@linuxprobe src]# tar zxvf t1lib-5.1.2.tar.gz
[root@linuxprobe src]# cd t1lib-5.1.2
[root@linuxprobe t1lib-5.1.2]# ./configure --prefix=/usr/local/t1lib --enable-shared
[root@linuxprobe t1lib-5.1.2]# make 
[root@linuxprobe t1lib-5.1.2]# make install

在实际操作的时候,make这一步出错,是因为没有安装latex。

运行如下命令安装latex:
yum -y install texlive-latex
yum -y install texlive-metapost
yum -y install texlive-collection-fontsrecommended
然后make成功

相关推荐
©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页