CentOS 7.8 - zwf

游戏人间的我~~~~

 

 

 

 

 

 

 

 

https://www.cnblogs.com/boyiliushui/p/4530625.html


yum update # optional but recommanded
rpm --import https://www.elrepo.org/RPM-GPG-KEY-elrepo.org
rpm -Uvh https://dl.fedoraproject.org/pub/epel/7/x86_64/e/epel-release-7-5.noarch.rpm
rpm -Uvh http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-dextop-release-0-5.el7.nux.noarch.rpm


sudo yum install vlc

[root@localhost ~]# yum update # optional but recommanded
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: mirrors.163.com
 * extras: mirrors.163.com
 * updates: mirrors.163.com
Resolving Dependencies
--> Running transaction check
---> Package ModemManager.x86_64 0:1.6.10-3.el7_6 will be updated
---> Package ModemManager.x86_64 0:1.6.10-4.el7 will be an update
---> Package ModemManager-glib.x86_64 0:1.6.10-3.el7_6 will be updated
---> Package ModemManager-glib.x86_64 0:1.6.10-4.el7 will be an update
---> Package zlib.x86_64 0:1.2.7-19.el7_9 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

=======================================================================================================
 Package                                      Arch    Version                           Repository
                                                                                                  Size
=======================================================================================================
Installing:
 kernel                                       x86_64  3.10.0-1160.15.2.el7              updates   50 M
 kernel-devel                                 x86_64  3.10.0-1160.15.2.el7              updates   18 M
 webkitgtk4                                   x86_64  2.28.2-2.el7                      base      28 M
     replacing  webkitgtk4-plugin-process-gtk2.x86_64 2.22.7-2.el7
Updating:
 ModemManager                                 x86_64  1.6.10-4.el7                      base     738 k
 ModemManager-glib                            x86_64  1.6.10-4.el7                      base     232 k
 NetworkManager                               x86_64  1:1.18.8-2.el7_9                  updates  1.9 M
 NetworkManager-adsl                          x86_64  1:1.18.8-2.el7_9                  updates  163 k
 NetworkManager-bluetooth                     x86_64  1:1.18.8-2.el7_9                  updates  183 k
 NetworkManager-glib                          x86_64  1:1.18.8-2.el7_9                  updates  1.5 M
 yum-utils                                    noarch  1.1.31-54.el7_8                   base     122 k
 zlib                                         x86_64  1.2.7-19.el7_9                    updates   90 k

Transaction Summary
=======================================================================================================
Install    3 Packages
Upgrade  477 Packages

Total size: 833 M
Total download size: 649 M
Is this ok [y/d/N]: y
Downloading packages:
No Presto metadata available for base
No Presto metadata available for updates
warning: /var/cache/yum/x86_64/7/updates/packages/NetworkManager-bluetooth-1.18.8-2.el7_9.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Public key for NetworkManager-bluetooth-1.18.8-2.el7_9.x86_64.rpm is not installed
(1/379): NetworkManager-bluetooth-1.18.8-2.el7_9.x86_64.rpm                     | 183 kB  00:00:01     
Public key for ModemManager-glib-1.6.10-4.el7.x86_64.rpm is not installed2 MB/s | 1.0 MB  00:08:59 ETA 
(2/379): ModemManager-glib-1.6.10-4.el7.x86_64.rpm                              | 232 kB  00:00:01     
(3/379): NetworkManager-glib-1.18.8-2.el7_9.x86_64.rpm                          | 1.5 MB  00:00:01     
(4/379): NetworkManager-libnm-1.18.8-2.el7_9.x86_64.rpm                         | 1.7 MB  00:00:00     
(375/379): yum-utils-1.1.31-54.el7_8.noarch.rpm                                 | 122 kB  00:00:00     
(376/379): yum-plugin-fastestmirror-1.1.31-54.el7_8.noarch.rpm                  |  34 kB  00:00:06     
(377/379): qt5-qtbase-5.9.7-5.el7_9.x86_64.rpm                                  | 3.1 MB  00:00:21     
(378/379): libreoffice-calc-5.3.6.1-25.el7_9.x86_64.rpm                         | 9.0 MB  00:01:30     
(379/379): firefox-78.7.0-2.el7.centos.x86_64.rpm                               | 102 MB  00:03:49     
-------------------------------------------------------------------------------------------------------
Total                                                                  2.7 MB/s | 649 MB  00:04:01     
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Importing GPG key 0xF4A80EB5:
 Userid     : "CentOS-7 Key (CentOS 7 Official Signing Key) <security@centos.org>"
 Fingerprint: 6341 ab27 53d7 8a78 a7c2 7bb1 24c6 a8a7 f4a8 0eb5
 Package    : centos-release-7-8.2003.0.el7.centos.x86_64 (@anaconda)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Is this ok [y/N]: y
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : libgcc-4.8.5-44.el7.x86_64                                                        1/959 
  Updating   : 1:libreoffice-data-5.3.6.1-25.el7_9.noarch                                        2/959 
  Updating   : 1:grub2-common-2.02-0.86.el7.centos.noarch                                        3/959 
  Updating   : ca-certificates-2020.2.41-70.0.el7_8.noarch                                       4/959 
  Updating   : 1:control-center-filesystem-3.28.1-7.el7.x86_64                                   5/959 
  Updating   : ipa-common-4.6.8-5.el7.centos.noarch                                              6/959 
  Updating   : centos-release-7-9.2009.1.el7.centos.x86_64                                       7/959 
  Updating   : 32:bind-license-9.11.4-26.P2.el7_9.3.noarch                                       8/959 
  Updating   : ipa-client-common-4.6.8-5.el7.centos.noarch                                       9/959 
  Updating   : tzdata-java-2021a-1.el7.noarch                                                   10/959 
  Updating   : 1:grub2-pc-modules-2.02-0.86.el7.centos.noarch                                   11/959 
  Updating   : libX11-common-1.6.7-3.el7_9.noarch                                               12/959 
  Updating   : tigervnc-license-1.8.0-22.el7.noarch                                             13/959 
  Updating   : xorg-x11-server-common-1.20.4-13.el7_9.x86_64                                    14/959 
  Updating   : ipxe-roms-qemu-20180825-3.git133f4c.el7.noarch                                   15/959 
  Updating   : tzdata-2021a-1.el7.noarch                                                        16/959 
  Updating   : glibc-common-2.17-323.el7_9.x86_64                                               17/959 
  Updating   : nss-softokn-freebl-3.53.1-6.el7_9.x86_64                                         18/959 
  Updating   : glibc-2.17-323.el7_9.x86_64                                                      19/959 
  Updating   : nspr-4.25.0-2.el7_9.x86_64                                                       20/959 
  Updating   : libmount-2.23.2-65.el7_9.1.x86_64                                                51/959 
  Updating   : glib2-2.56.1-8.el7.x86_64                                                        52/959 
  Updating   : abrt-libs-2.1.11-60.el7.centos.x86_64                                            53/959 
  Updating   : gvfs-client-1.36.2-4.el7.x86_64                                                  54/959 
  Updating   : 1:java-1.8.0-openjdk-headless-1.8.0.282.b08-1.el7_9.x86_64                       55/959 
warning: /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/blacklisted.certs created as /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/blacklisted.certs.rpmnew
warning: /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/java.security created as /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/java.security.rpmnew
restored /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/blacklisted.certs.rpmnew to /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/blacklisted.certs
restored /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/java.security.rpmnew to /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.282.b08-1.el7_9.x86_64/jre/lib/security/java.security
  Updating   : libxslt-1.1.28-6.el7.x86_64                                 56/959 
  Updating   : ModemManager-glib-1.6.10-4.el7.x86_64                                   57/959 
  Updating   : file-5.11-37.el7.x86_64                                                 58/959 
  Updating   : poppler-0.26.5-43.el7.1.x86_64                                          59/959 
  Updating   : nss-softokn-3.53.1-6.el7_9.x86_64                                       60/959 
  Updating   : nss-sysinit-3.53.1-3.el7_9.x86_64                                       61/959 
  Updating   : nss-3.53.1-3.el7_9.x86_64                                               62/959 
  Updating   : libsss_certmap-1.16.5-10.el7_9.7.x86_64                                 63/959 
  Updating   : iptables-1.4.21-35.el7.x86_64                                           64/959 
  Updating   : iproute-4.11.0-30.el7.x86_64                                            65/959 
  Updating   : mesa-libglapi-18.3.4-12.el7_9.x86_64                                    66/959 
  Updating   : mesa-libgbm-18.3.4-12.el7_9.x86_64                                      67/959 
  Updating   : nss-tools-3.53.1-3.el7_9.x86_64                                         68/959 
  Updating   : gdb-7.6.1-120.el7.x86_64                                                69/959 
  Updating   : libssh2-1.8.0-4.el7.x86_64                                              70/959 
  Updating   : libcurl-7.29.0-59.el7_9.1.x86_64                                        71/959 
  Updating   : curl-7.29.0-59.el7_9.1.x86_64                                           72/959 
  Updating   : rpm-libs-4.11.3-45.el7.x86_64                                           73/959 
  Updating   : rpm-4.11.3-45.el7.x86_64                                                74/959 
  Updating   : openldap-2.4.44-22.el7.x86_64                                           75/959 
  Updating   : elfutils-libs-0.176-5.el7.x86_64                                        76/959 
  Updating   : systemd-libs-219-78.el7_9.3.x86_64                                      77/959 
  Updating   : 1:dbus-libs-1.10.24-15.el7.x86_64                                       78/959 
  Updating   : systemd-219-78.el7_9.3.x86_64                                           79/959 
  Updating   : 1:dbus-1.10.24-15.el7.x86_64                                            80/959 
  Updating   : elfutils-default-yama-scope-0.176-5.el7.noarch                          81/959 
  Updating   : libgudev1-219-78.el7_9.3.x86_64                                         82/959 
  Updating   : 1:dbus-x11-1.10.24-15.el7.x86_64                                        83/959 
  Updating   : systemd-sysv-219-78.el7_9.3.x86_64                                      84/959 
  Updating   : 1:NetworkManager-libnm-1.18.8-2.el7_9.x86_64                            85/959 
  Updating   : 1:NetworkManager-1.18.8-2.el7_9.x86_64                                  86/959 
  Updating   : ibus-libs-1.5.17-12.el7_9.x86_64                                        87/959 
  Updating   : samba-common-4.10.16-9.el7_9.noarch                                     88/959 
  Updating   : libwbclient-4.10.16-9.el7_9.x86_64                                      89/959 
  Updating   : samba-client-libs-4.10.16-9.el7_9.x86_64                                90/959 
  Updating   : samba-common-libs-4.10.16-9.el7_9.x86_64                                91/959 
  Updating   : libsmbclient-4.10.16-9.el7_9.x86_64                                     92/959 
  Updating   : plymouth-core-libs-0.8.9-0.34.20140113.el7.centos.x86_64                93/959 
  Updating   : iscsi-initiator-utils-iscsiuio-6.2.0.874-20.el7_9.x86_64                94/959 
  Updating   : iscsi-initiator-utils-6.2.0.874-20.el7_9.x86_64                         95/959 
  Updating   : procps-ng-3.3.10-28.el7.x86_64                                          96/959 
  Updating   : elfutils-0.176-5.el7.x86_64                                             97/959 
  Updating   : rpm-build-libs-4.11.3-45.el7.x86_64                                     98/959 
  Updating   : binutils-2.27-44.base.el7.x86_64                                        99/959 
  Updating   : 7:device-mapper-event-libs-1.02.170-6.el7_9.3.x86_64                   258/959 
  Cleanup    : nspr-4.21.0-1.el7.x86_64                                               954/959 
  Cleanup    : nss-util-3.44.0-4.el7_7.x86_64                                         955/959 
  Cleanup    : nss-softokn-freebl-3.44.0-8.el7_7.x86_64                               956/959 
  Cleanup    : glibc-2.17-307.el7.1.x86_64                                            957/959 
  Cleanup    : tzdata-2019c-1.el7.noarch                                              958/959 
  Cleanup    : libgcc-4.8.5-39.el7.x86_64                                             959/959 
  Verifying  : nss-softokn-3.53.1-6.el7_9.x86_64                                        1/959 
  Verifying  : 1:libreoffice-ure-common-5.3.6.1-25.el7_9.noarch                         2/959 
  Verifying  : shim-x64-15-8.el7.x86_64                                                 3/959 
  Verifying  : samba-client-libs-4.10.16-9.el7_9.x86_64                                 4/959 
  Verifying  : sssd-ldap-1.16.5-10.el7_9.7.x86_64                                       5/959 
  Verifying  : nspr-4.25.0-2.el7_9.x86_64                                               6/959 
  Verifying  : centos-release-7-9.2009.1.el7.centos.x86_64                              7/959 
  Verifying  : open-vm-tools-11.0.5-3.el7_9.1.x86_64                                    8/959 
  Verifying  : mesa-dri-drivers-18.3.4-12.el7_9.x86_64                                  9/959 
  Verifying  : 1:python-configshell-1.1.26-1.el7.noarch                                10/959 
  Verifying  : python2-ipalib-4.6.8-5.el7.centos.noarch                                11/959 
  Verifying  : glibc-common-2.17-323.el7_9.x86_64                                      12/959 
  Verifying  : libX11-1.6.7-3.el7_9.x86_64                                             13/959 
  Verifying  : ghostscript-9.25-5.el7.x86_64                                           14/959 
  Verifying  : nss-tools-3.53.1-3.el7_9.x86_64                                         15/959 
  Verifying  : 12:dhcp-libs-4.2.5-82.el7.centos.x86_64                                 16/959 
  Verifying  : pulseaudio-module-x11-10.0-6.el7_9.x86_64                               17/959 
  Verifying  : procps-ng-3.3.10-28.el7.x86_64                                          18/959 
  Verifying  : gtk3-3.22.30-6.el7.x86_64                                               19/959 
  Verifying  : python-libs-2.7.5-90.el7.x86_64                                         20/959 
  Verifying  : ghostscript-cups-9.25-5.el7.x86_64                                      21/959 
  Verifying  : librdmacm-22.4-5.el7.x86_64                                             22/959 
  Verifying  : ca-certificates-2020.2.41-70.0.el7_8.noarch                             23/959 
  Verifying  : 1:control-center-3.28.1-7.el7.x86_64                                    24/959 
  Verifying  : freetype-2.8-14.el7_9.1.x86_64                                          25/959 
  Verifying  : 1:libreoffice-calc-5.3.6.1-25.el7_9.x86_64                              26/959 
  Verifying  : cups-filters-libs-1.0.35-28.el7.x86_64                                  27/959 
  Verifying  : mesa-libGL-18.3.4-12.el7_9.x86_64                                       28/959 
  Verifying  : hwdata-0.252-9.7.el7.x86_64                                             29/959 
  Verifying  : gvfs-mtp-1.36.2-4.el7.x86_64                                            30/959 
  Verifying  : chkconfig-1.7.6-1.el7.x86_64                                            31/959 
  Verifying  : libmount-2.23.2-65.el7_9.1.x86_64                                       32/959 
  Verifying  : gnome-shell-extension-user-theme-3.28.1-14.el7.noarch                   33/959 
  Verifying  : tcsh-6.18.01-17.el7_9.1.x86_64                                          34/959 
  Verifying  : nss-sysinit-3.53.1-3.el7_9.x86_64                                       35/959 
  Verifying  : rpm-build-4.11.3-45.el7.x86_64                                          36/959 
  Verifying  : gdb-7.6.1-120.el7.x86_64                                                37/959 
  Verifying  : kernel-devel-3.10.0-1160.15.2.el7.x86_64                                38/959 
  Verifying  : libsss_nss_idmap-1.16.5-10.el7_9.7.x86_64                               39/959 
  Verifying  : openscap-1.2.17-13.el7_9.x86_64                                         40/959 
  Verifying  : apr-1.4.8-7.el7.x86_64                                                 258/959 
  Verifying  : systemd-sysv-219-78.el7_9.3.x86_64                                     259/959 
  Verifying  : python-2.7.5-90.el7.x86_64                                             260/959 
  Verifying  : 2:vim-filesystem-7.4.629-8.el7_9.x86_64                                261/959 
  Verifying  : nss-softokn-freebl-3.53.1-6.el7_9.x86_64                               262/959 
  Verifying  : abrt-retrace-client-2.1.11-57.el7.centos.x86_64                        958/959 
  Verifying  : teamd-1.29-1.el7.x86_64                                                959/959 

Installed:
  kernel.x86_64 0:3.10.0-1160.15.2.el7       kernel-devel.x86_64 0:3.10.0-1160.15.2.el7      
  webkitgtk4.x86_64 0:2.28.2-2.el7          

Updated:
  ModemManager.x86_64 0:1.6.10-4.el7                                                          
  ModemManager-glib.x86_64 0:1.6.10-4.el7                                                     
  NetworkManager.x86_64 1:1.18.8-2.el7_9                                                      
  NetworkManager-adsl.x86_64 1:1.18.8-2.el7_9                                                 
  NetworkManager-bluetooth.x86_64 1:1.18.8-2.el7_9                                            
  NetworkManager-glib.x86_64 1:1.18.8-2.el7_9                                                                                       
  libsmartcols.x86_64 0:2.23.2-65.el7_9.1                                                     
  libsmbclient.x86_64 0:4.10.16-9.el7_9                                                       
  libsndfile.x86_64 0:1.0.25-12.el7                                                           
  libsrtp.x86_64 0:1.4.4-11.20101004cvs.el7                                                   
  libss.x86_64 0:1.42.9-19.el7                                                                
  libssh2.x86_64 0:1.8.0-4.el7                                                                
  libsss_autofs.x86_64 0:1.16.5-10.el7_9.7                                                    
  libsss_certmap.x86_64 0:1.16.5-10.el7_9.7                                                   
  libsss_idmap.x86_64 0:1.16.5-10.el7_9.7                                                     
  libsss_nss_idmap.x86_64 0:1.16.5-10.el7_9.7                                                 
  libsss_sudo.x86_64 0:1.16.5-10.el7_9.7                                                      
  libstdc++.x86_64 0:4.8.5-44.el7                                                             
  libstdc++-devel.x86_64 0:4.8.5-44.el7                                                       
  libteam.x86_64 0:1.29-3.el7                                                                 
  libtiff.x86_64 0:4.0.3-35.el7                                                               
  libuuid.x86_64 0:2.23.2-65.el7_9.1                                                          
  libvirt-daemon.x86_64 0:4.5.0-36.el7_9.3                                                    
  libvirt-daemon-config-network.x86_64 0:4.5.0-36.el7_9.3                                     
  libvirt-daemon-driver-interface.x86_64 0:4.5.0-36.el7_9.3                                   
  libvirt-daemon-driver-network.x86_64 0:4.5.0-36.el7_9.3                                     
  libvirt-daemon-driver-nodedev.x86_64 0:4.5.0-36.el7_9.3                                     
  libvirt-daemon-driver-nwfilter.x86_64 0:4.5.0-36.el7_9.3                                    
  libvirt-daemon-driver-qemu.x86_64 0:4.5.0-36.el7_9.3                                        
  libvirt-daemon-driver-secret.x86_64 0:4.5.0-36.el7_9.3                                      
  libvirt-daemon-driver-storage.x86_64 0:4.5.0-36.el7_9.3                                     
  libvirt-daemon-driver-storage-core.x86_64 0:4.5.0-36.el7_9.3                                
  libvirt-daemon-driver-storage-disk.x86_64 0:4.5.0-36.el7_9.3                                
  libvirt-daemon-driver-storage-gluster.x86_64 0:4.5.0-36.el7_9.3                             
  libvirt-daemon-driver-storage-iscsi.x86_64 0:4.5.0-36.el7_9.3                               
  libvirt-daemon-driver-storage-logical.x86_64 0:4.5.0-36.el7_9.3                             
  libvirt-daemon-driver-storage-mpath.x86_64 0:4.5.0-36.el7_9.3                               
  libvirt-daemon-driver-storage-rbd.x86_64 0:4.5.0-36.el7_9.3                                 
  libvirt-daemon-driver-storage-scsi.x86_64 0:4.5.0-36.el7_9.3                                
  libvirt-daemon-kvm.x86_64 0:4.5.0-36.el7_9.3                                                
  libvirt-libs.x86_64 0:4.5.0-36.el7_9.3                                                      
  libvpx.x86_64 0:1.3.0-8.el7                                                                 
  libwbclient.x86_64 0:4.10.16-9.el7_9                                                        
  libwinpr.x86_64 0:2.1.1-2.el7                                                                                         
  util-linux.x86_64 0:2.23.2-65.el7_9.1                                                       
  vdo.x86_64 0:6.1.3.23-5.el7                                                                 
  vim-common.x86_64 2:7.4.629-8.el7_9                                                         
  vim-enhanced.x86_64 2:7.4.629-8.el7_9                                                       
  vim-filesystem.x86_64 2:7.4.629-8.el7_9                                                     
  vim-minimal.x86_64 2:7.4.629-8.el7_9                                                        
  vinagre.x86_64 0:3.22.0-14.el7                                                              
  vte-profile.x86_64 0:0.52.4-1.el7                                                           
  vte291.x86_64 0:0.52.4-1.el7                                                                
  webkitgtk4-jsc.x86_64 0:2.28.2-2.el7                                                        
  xfsprogs.x86_64 0:4.5.0-22.el7                                                              
  xorg-x11-drv-ati.x86_64 0:19.0.1-3.el7_7                                                    
  xorg-x11-server-Xorg.x86_64 0:1.20.4-13.el7_9                                               
  xorg-x11-server-common.x86_64 0:1.20.4-13.el7_9                                             
  yum.noarch 0:3.4.3-168.el7.centos                                                           
  yum-plugin-fastestmirror.noarch 0:1.1.31-54.el7_8                                           
  yum-utils.noarch 0:1.1.31-54.el7_8                                                          
  zlib.x86_64 0:1.2.7-19.el7_9                                                                

Replaced:
  webkitgtk4-plugin-process-gtk2.x86_64 0:2.22.7-2.el7                                        

Complete!
[root@localhost ~]# 
[root@localhost ~]# 
[root@localhost ~]# rpm -Uvh https://dl.fedoraproject.org/pub/epel/7/x86_64/e/epel-release-7-5.noarch.rpm
Retrieving https://dl.fedoraproject.org/pub/epel/7/x86_64/e/epel-release-7-5.noarch.rpm
curl: (22) The requested URL returned error: 404 Not Found
error: skipping https://dl.fedoraproject.org/pub/epel/7/x86_64/e/epel-release-7-5.noarch.rpm - transfer failed
[root@localhost ~]# rpm -Uvh http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-dextop-release-0-5.el7.nux.noarch.rpm
Retrieving http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-dextop-release-0-5.el7.nux.noarch.rpm
warning: /var/tmp/rpm-tmp.2RESrY: Header V4 RSA/SHA1 Signature, key ID 85c6cd8a: NOKEY
error: Failed dependencies:
    epel-release is needed by nux-dextop-release-0-5.el7.nux.noarch
[root@localhost ~]# sudo yum install vlc
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: mirrors.aliyun.com
 * extras: mirrors.aliyun.com
 * updates: mirrors.aliyun.com
No package vlc available.
Error: Nothing to do
[root@localhost ~]# 

 

 

 

 

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页