在jupyter notebook中导入TensorFlow报错

TensorFlow/Keras 专栏收录该内容
5 篇文章 0 订阅

问题描述

这几天特别头大,始终无法在jupyter notebook中导入TensorFlow,总是报错找不到指定模块,如下所示
在这里插入图片描述
查找原因,看到更多的是,需要在tensorflow的环境中安装ipython 和 jupyter 。然而执行命令后发现提示已经安装过了(已经存在啦),如下所示‘
在这里插入图片描述
然后,再认真看自己的报错提示,是说缺少动态链接库。后来,发现了一篇博客有提到这个,试了一下,就可以解决。参考博客

问题解决

下载对应的版本,即可解决
地址:请点击
在这里插入图片描述
下载后,如下所示
在这里插入图片描述
点击,直接安装
然后,再次打开 jupyter notebook,导入tensorflow就可以了,并没有再次报错
在这里插入图片描述

  • 3
    点赞
  • 2
    评论
  • 5
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值