使用 ant 运行build.xml 运行 报JRE version less than 1.7 is not supported.

这里写图片描述
Eclipse 升级到Mars 4.5.1或者以上的Oxygen版本后,老项目使用jdk1.6,通过ant编译jar时,会遇到如下问题:

使用jre1.6运行ant-打jar包 报JRE version less than 1.7 is not supported.

解决方案:
选中build.xml,进入“run as”—>”Extenal Tools configurations”,修改jre配置项,如下这里写图片描述图:
重新编译,编译成功!

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/tianshideemo/article/details/79974179
个人分类: java
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

使用 ant 运行build.xml 运行 报JRE version less than 1.7 is not supported.

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭