quartusII 破解后运行仿真出现如下错误的解决办法 Error: Current license file does not support the EP1C6Q240C8 device

今天我用破解器破解了quartusII后,运行仿真时一直出现: error:Current license file does not support the EP1C6Q240C8 device

网上一查说是我的license安装好,捣鼓了一阵子后终于破解好了,在此说说解决的方法。


第一步: 将quartus.ii.11.0破解器-patch.exe复制到quartus ii 11.0的安装目录中的bin目录中,
运行quartus.ii.11.0破解器-patch.exe,会生成licnese.dat,用记事本打开,将XXXXXXXXXXXX替换为
你的网卡地址,如果不知道自己的网卡地址,可以先打开quartus,在tools里面有lincense setup,里
面有你的网卡号,同时将licnese的路径指向你存放lincense.dat的地方。


©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页