GIS环境搭配问题记录

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/u010652906/article/details/82181717

环境搭配:
postgresql9.6 jdk1.8 geoserver2.12+

postgresql9.4 jdk1.7 geoserver2.8.5 目前比较稳定的版本

postgresql 安装之后需要安装postgis插件 安装完插件需要执行一段sql来支持图形数据:create entenstion postgis

阅读更多
换一批

没有更多推荐了,返回首页