水题收集者

连水题都收集不动了!!!

通过deb包安装老版本的GCC

      &...

2018-05-16 21:21:36

阅读数:196

评论数:0

配置Keepaway运行环境

    Keepaway常常出现在强化学习算法的实验中,但是由于其...

2018-05-16 20:33:43

阅读数:116

评论数:0

源码编译 g++ 4.1

    由于为了编译一个很早的软件,需要很低版本的g++,现在的Linux系统都不会默认安装这么低版本的g++编译器,软件源一般也不会提供这么低版本的编译器,所以只好用源码编译一个来用。 &a...

2018-04-08 11:50:46

阅读数:168

评论数:0

Windows10+Ubuntu16.04双系统下时间不一致问题

    安装完Windows10和Ubuntu16.04系统后大家会发现两个系统显示的时间是不一样的,原因是一个将硬件上的时间解释为本地时区时间,另一个是解释为UTC时间。 &...

2018-02-12 22:12:38

阅读数:67

评论数:0

Windows下安装PySide

虽说PySide很久没更新了,安装最新的Python 3.6后,用pip安装会提示最高支持到3.4,而且PyPi上编译过的whl版本也只支持到3.4,而且还没有Python 3.x的Windows 64 位版本的,不过其他网站上却有支持最新Python的whl版本,而且还支持64位系统。 下载网...

2017-02-23 21:53:12

阅读数:2804

评论数:0

Ubuntu下安装PySide

PySide是Python下的一款GUI库,可惜Github上的PySide很久没更新了,估计是被遗弃了,真是可惜。不过还有PyQt可用,不知日后会发展成什么样子。     只是最近需要改一下之前写的一个GUI程序,所以又重新安装PySide。本想在Windows系统上直接用pip安装,没想到居...

2017-02-16 23:50:12

阅读数:1981

评论数:0

在Win2003上安装WampServer

由于Windows Server 2003 比较早,只有 WampServer 早期版本支持的比较好,故此安装的时候一定要选择早期版本,否则会出现各种问题。先说明一下我的操作系统的详细版本是**Windows server 2003 SP2 R2**。

2017-02-05 11:47:15

阅读数:1986

评论数:0

C语言调用MATLAB程序之配置VS2015

由于MATLAB在数学处理上的强大,又由于鄙人用C语言写不出相应的功能,只好采用在C语言程序中调用MATLAB程序来解决有关数学的计算的问题。     在C语言程序中调用MATLAB程序有两种方法:一种是调用MATLAB引擎,这种方法需要安装完整的MATLAB软件来支持程序运行;另一种是将MAT...

2016-10-08 22:17:23

阅读数:3819

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭