younghz

不论怎样,保持前进。

已将GitHub scrapy-redis库升级,使其兼容最新版本Scrapy

1.代码升级 之前的问题: 随着Scrapy库的流行,scrapy-redis作为使用redis支持分布式爬取的工具,也不断的被大家发现。 但是,使用过程中你会发现的问题是由于scrapy-redis是基于较老版本的Scrapy,所以当你使用的是新版本的Scrapy时,不可避免的会出现警告,...

2014-09-07 16:19:31

阅读数:6306

评论数:2

提示
确定要删除当前文章?
取消 删除
关闭
关闭