Android targetSdkVersion 影响 js 的功能



情形:

掌阅第三方支付选择支付宝支付,在点击相应商品之后没有响应(什么提示都没有)

错误原因:在排查之后发现错误处于manifest文件的targetSdkVersion=19;这句代码上面这句代码之所以引起错误,

估计是因为掌阅的lirary中强制要求最高版本只能是14,所以如果我们在项目中指定targetSdkVersion=19就会导致其无法在支付过程进行跳转!


这个问题就是典型的targetSdkVersion 影响了js的功能导致程序没有出现预期的结果,下面附带一个网址有详细说明

http://123.56.84.38/wordpress/?p=36

阅读更多
上一篇使用git容易出现的一些问题
下一篇Cocos
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭